Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    01.08.2008
    Ort
    Umgebung Basel
    Beiträge
    12

    iPad Pro sendet ungefragt... ! Aber wem und was ???

    Hallo
    Mein iPad Pro zeigt seit kurzem regelmässig alle 25 sec für 5 sec einen abgedunkelten Bildschirm, in der Mitte des Screens erscheint "Sending" und unten in blauer Schrift "Schliessen" (pics 1 + 2).
    An Arbeiten ist nicht mehr zu denken.
    Das Phänomen erscheint auf dem Home-Bildschirm und in Apps oder auch im Browser, und interessanterweise auch wenn WLAN- und mobile Daten abgestellt sind.
    Ich habe folgendes gemacht:
    Löschen aller kürzlich heruntergeladenen Apps: kein Erfolg
    Einstellungen->Mitteilungen: alle auf Nie: kein Erfolg
    Datenschutz-> Ortungsdienst alle einzeln auf Aus: kein Erfolg
    Hauptschalter Ortungsdienste auf Aus: kurzzeitiger Erfolg (Zufall ?)
    Das "Sending" geht weiter...
    Der Apple-Hotline-Mitarbeiter hat sich redlich Mühe gegeben, bei mir remote eingeloggt, und kann sich -auch nach Recherche - das Phänomen nicht erklären und hat angeregt einige weitere Apps zu löschen: das hat kurzzeitig gewirkt, mittlerweile geht das "Sending" wieder weiter..
    Hat jemand eine Ahnung ? Eine Idee ? Auf Werkseinstellungen zurück und alles neu aufbauen ???
    Mich würde schon noch interessieren, wer hier was wem sendet... (ohne gleich paranoid zu sein !).
    Vielen Dank und beste Grüsse
    Werner
    Angehängte Grafiken Angehängte Grafiken
    Beste Grüsse
    Werner

  2. #2
    Registriert seit
    12.10.2012
    Ort
    Kanton SG
    Beiträge
    219
    Hab ich auch noch nie gesehen.

    Mach mal am PC in iTunes ein Backup. Setze dann das iPad zurück und installiere das gemachte Backup wieder über iTunes.
    Mfg Newcomer2012

    Intel i5 4670, Quad-Core 3.4 GHz
    Asus GTX 780, 1920x1080, Asus VG278HE 27" 144Hz
    Asus H87-Pro, Win 10, 2x 8 GB RAM, 1600 MHz

  3. #3
    Registriert seit
    01.08.2008
    Ort
    Umgebung Basel
    Beiträge
    12
    Hab ich so gemacht.
    Bei den Eingaben zum Neustart - nach Abwahl Siri (Siri nicht verwenden) - erschien der "Sending"-Bildschirm nochmals, also auf dem fast "jungfräulichen" Gerät.
    Jetzt, nach dem Aufspielen des Backups, ist das bisher noch nicht wieder vorgekommen. Hoffe es bleibt so!
    Zurück bleibt ein etwas komisches Gefühl: was war da wirklich los mit dem "Sending" ...??
    Beste Grüsse
    Werner

  4. #4
    Registriert seit
    01.08.2008
    Ort
    Umgebung Basel
    Beiträge
    12
    voilà, jetzt kommt "Sending" doch wieder, und zwar in grösseren zeitlichen Abständen, dafür länger; der Bildschirm bleibt minutenlang blockiert!
    Hat jemand noch eine Idee? Merci!
    Beste Grüsse
    Werner

  5. #5
    Registriert seit
    12.10.2012
    Ort
    Kanton SG
    Beiträge
    219
    Hast du das Zurücksetzen über iTunes gemacht und wurde iOS 10.2.1 dabei nochmals runtergeladen, damit alle Rückstände entfernt sind?
    Bringe dazu das iPad vorher in den DFU-Modus, iTunes wird es dann im Wartungszustand erkennen.
    Geändert von Newcomer2012 (23.03.2017 um 07:02 Uhr)
    Mfg Newcomer2012

    Intel i5 4670, Quad-Core 3.4 GHz
    Asus GTX 780, 1920x1080, Asus VG278HE 27" 144Hz
    Asus H87-Pro, Win 10, 2x 8 GB RAM, 1600 MHz

  6. #6
    Registriert seit
    01.08.2008
    Ort
    Umgebung Basel
    Beiträge
    12
    Danke, Newcomer, hab das jetzt so gemacht. Jetzt läuft's ohne Störungen....
    Den DFU-Modus hatte ich noch nicht gekannt.
    Beste Grüsse
    Werner

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Firmenlink