Ergebnis 1 bis 10 von 10
  1. #1
    Registriert seit
    25.03.2009
    Beiträge
    14

    Daumen runter Nach Windows 10 April Update funkieniert die Logitech Webcam C270 nicht mehr!

    Plötzlich fand der PC meine Webcam nicht mehr. Ich nahm an, dass sie defekt ist und kaufte eine Neue. Das war ein Fehler, denn auch diese funktioniert nicht! Die kontaktierte Firma Logitech hüllt sich bis dato in Schweigen! Bis zu diesem Update funktionierte die Webcam problemlos. Wer hat die Lösung zum diesem Problem?
    Beda38

  2. #2
    Registriert seit
    19.10.2008
    Beiträge
    3.029
    Ich weiss nur, die Logitech Webcam C270 funktioniert mit Windows 10 April Update, gut
    Das ist ein Treiber Problem, manchmal hilft, unter Geräte-Manager das Geräte zu deinstallieren und ein Kaltstart zu machen
    Kompliziert wird es, wenn ein USB Treiber das Problem ist, hast du, in anderen USB-Port, direkt, getestet?

    Gruss, Charlito

  3. #3
    Registriert seit
    25.03.2009
    Beiträge
    14

    Antwort

    Hallo Charlito
    Danke für deine Antwort. Ich habe deine ASnweisungen durchgeführt, die Webcam funktioniert aber immer noch nicht. Die Webcam wird im Geätemanager ordentlich angezeigt. Wenn ich den USB Anschluss trenne, fehlt die Anzeige. Sobald ich wieder verbinde, egal an welchem USB Anschluss, erscheint die Anzeige wieder. Beim Rechtsklick im Gerätemanager wird attestiert, dass alles funktioniert und die Treiber auf dem neuesten Stand sind. Einzig die Webcam funktioniert nicht!?! Wo kann das Problem nur liegen? Von der Firma Logitech erhielt ich bis heute immer noch keine Antwort, obwohl ich die Antwort noch moniert habe!
    Gruss Beda38

  4. #4
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    5.803
    Hallo Beda38

    Ich würde erst prüfen, ob alle Chipsatztreiber für das Mainboard installiert sind. Dies am besten im Gerätemanager prüfen.

    Wenn es nicht daran liegt, würde ich es auch einmal mit USBDeview versuchen:
    http://www.pctipp.ch/specials/artike...geraete-63265/

    Hierfür würde ich so vorgehen:
    • die Cam ausstecken
    • allfällige zur Webcam gehörende Software deinstallieren
    • den PC neu starten
    • mit USBDeview versuchen, alle Reste der Cam zu entfernen


    Danach den PC nochmals neu starten und die Cam laut Logitech-Anleitung wieder installieren.

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

  5. #5
    Registriert seit
    25.03.2009
    Beiträge
    14

    Antwort

    Hallo Gaby
    Herzlichen Dank für deine Tipps. Als mittelmässiger User fand ich zwar die erwähnten Chipsatztreiber nicht, stellte aber fest, dass diese offenbar mit der Grafikkarte in Verbindung stehen. Nach der Aktualisierung der GForce Nvidia Grafikkarte funktioniert die Webcam wieder. Allerdings erscheint immer wieder der Hinweis auf einen Originaltreiber (sieh Anhang). Wenn ich aber ein Update von Logitech durchführe wird die Kamera nicht mehr gefunden. Nach dem Neustart des PC war die Verbindung erfreulicherweise wieder da. Soll ich die Meldung abstellen und die Situation so belassen? Was würdest du in dieser Angelegenheit empfehlen?
    Gruss Beda38
    Angehängte Dateien Angehängte Dateien

  6. #6
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    5.803
    Hallo Beda38
    Wenn die Cam mit den generischen Treibern wunschgemäss funktioniert, kann man es wohl bis auf weiteres so lassen.

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

  7. #7
    Registriert seit
    25.03.2009
    Beiträge
    14

    Antwort

    Hallo Gaby
    In der Zwischenzeit stellte ich fest, dass die Cam mit Skype nicht funktioniert. Es erscheint die Meldung, dass "Ihre Webcam wird derzeit von einer anderen Anwendung verwendet"! Ich kann mir nicht vorstellen von welcher. Sie funktioniert deshalb nur mit der Webcam Software von Logitech. Die Cam benötige ich aber grösstenteils nur mit Skype. Hast du noch eine Tipp?
    Herzliche Grüsse
    Beda38

  8. #8
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    5.803
    Salut Beda38

    Hier hatte jemand auch so ein Problem:
    https://answers.microsoft.com/de-de/...bc35a2b?auth=1

    Die Lösung könnte laut dem dortigen Thread sein:
    In Windows 10 ( nicht Skype): Einstellungen/Datenschutz/Kamera
    • App Verbindungen --> ein
    • Microsoft Store --> ein
    • Skype --> ein


    Vielleicht hilft es.

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

  9. #9
    Registriert seit
    25.03.2009
    Beiträge
    14

    Antwort

    Guten Tag Gaby
    Es hat geholfen, die Cam funktioniert nun auch mit Skype wieder. Ganz herzlichen Dank für deine uneigennützige Unterstützung. Da kann sich der Kundendienst von Logitech(ob man das bei dieser Firma so bezeichnen kann?) ein gutes Beispiel nehmen! Ausser der automatischen Bestätigung meiner Anfrage passierte gar nichts, auch nicht auf meine Ergänzug und Intervention hin!
    Ich wünsche dir weiterhin viel Spass und Befriedigung bei deiner Arbeit.
    Herzliche Grüsse
    Beda38

  10. #10
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    5.803
    Vielen Dank für Dein freundliches Feedback, Beda38!
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •