Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    29.08.2007
    Beiträge
    112

    CANON MG6250 druckt nicht

    Hallo zusammen,
    Bis ca. Mite Juni lief alles Problemlos mit dem genannten Drucker.

    Ausgangslage
    Arbeitsplatz von meiner Frau: ACER Laptop, WIN10 HOME 64, Vers 1803, CANON IJ MG6250 als Netzwerkdrucker (WLAN) eingebunden und frei gegeben
    Mein Arbeitsplatz: MEDION Desktop, WIN10 HOME 64, Vers 1803, (gleiche Version wie Laptop meiner Frau) CANON MB2350, auch als Netzwerkdrucker (WLAN) und frei gegeben.

    Problem
    Ohne Änderung unsererseits – ev. seit Einspielung eines WIN10-Updates – druckt der MG6250 am Arbeitsplatz meiner Frau nicht mehr – der Scannerteil des Gerätes funktioniert. Die ganze Canonsoftware mehrmals deinstalliert, anschliessend Registry gesäubert und mit frisch runtergeladenen Dateien von CANON wieder installiert.

    Das Installationsprogramm findet den WLAN-Drucker und die Installation läuft fehlerfrei ab und meldet ordentlicher Abschluss. Beim Druck, z.B. aus WORD, wird der Drucker korrekt erkannt und als «bereit» gemeldet, aber der Druck wird nicht ausgeführt – nach einer langen Weile Meldung im Druckerfenster «Drucker reagiert nicht).

    Wenn ich den Drucker via USB anschliesse findet WIN ihn sofort und es kann auch problemlos gedruckt werden.
    Eigenartig ist zudem, dass ich von meinem Desktop aus den Drucker bei meiner Frau problemlos ansteuern und verwenden kann. Möchte ich jedoch beim Laptop meiner Frau «meinen» Drucker (MB2350) installieren findet die Zufügeroutine keinen zusätzlichen Drucker, obwohl der MG2350 freigegeben ist. Mit meinem Convertible (gleiche WIN-Version wie die übrigen Geräte) sehe ich übrigens auch beide Drucker und kann mit ihnen arbeiten.

    Es scheint also, dass es weder ein Treiberproblem beim Drucker, noch von WIN ist, sondern es muss m.E. etwas mit den Einstellungen des Netzwerks am Laptop meiner Frau zu tun haben. Die Problembehandlung findet jedoch nichts.
    Ich bin echt ratlos und hoffe, aus der Community hilfreiche Hinweise zu bekommen. Schon jetzt herzlichen Dank!

    Liebe Grüsse Smily 44

  2. #2
    Registriert seit
    29.08.2007
    Beiträge
    112
    Problem gelöst - es lag an der Firewall-Einstellung von McAffee. Diese auf Standarteinstellungen zurücksetzen und es funktioniert.
    Beste Grüsse
    Smily44

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •