Auf 5 Rappen runden in Excel

Wie kann man in einer Excel-Tabelle eine Summe auf fünf Rappen runden, z.B. 4.56 auf 4.55 – statt auf 4.60? Hier die Anleitung als Text und Video.

von Gaby Salvisberg 01.12.1999 (Letztes Update: 06.04.2018)

Es gibt zwar eine Funktion namens RUNDEN. Die rundet jedoch normalerweise nur auf ganze Stellen – sprich: auf den Zehner, aber nicht auf den Fünfer. Doch wäre genau das in der Schweiz häufig wünschenswert, da das 5-Rappen-Stück die kleinste noch benutzte Münzeinheit darstellt.

Über einen Trick funktionierts: Verdoppeln Sie den Wert, den Sie runden wollen, und runden Sie das Ergebnis auf eine ganze Stelle. Teilen Sie zum Schluss den gerundeten Wert wieder durch zwei.

An einem einfachen Beispiel wird das deutlich: 4.56 mal 2 = 9.12; dieser Wert wird gerundet auf 9.10, und schliesslich geteilt durch 2; macht 4.55. In Excel lautet dafür die entsprechende Formel wie folgt: =RUNDEN(4.56*2;1)/2. Oder – weil die zu rundenden Werte meistens schon in einer Zelle (z.B. B3) stehen – einfach mit Zellbezug: =RUNDEN(B3*2;1)/2

Erst verdoppeln, dann runden, dann wieder halbieren – so klappts Erst verdoppeln, dann runden, dann wieder halbieren – so klappts Zoom© pctipp.ch

Achten Sie auf die richtige Position der Klammern, welche die Bedingung dafür sind, dass Excel den verdoppelten Wert rundet und erst danach wieder durch zwei teilt. 

Und selbstverständlich klappt das genauso in anderen Tabellenkalkulationsprogrammen, wie zum Beispiel in Calc aus LibreOffice oder OpenOffice.

Noch mehr wertvolle Tipps und Anleitungen mit nur wenigen Klicks? Hier gibts unser preisgünstiges Digital-Abo!


    Kommentare

    • Compy32 17.04.2012, 14.03 Uhr

      Hallo Die Aussage es gäbe keine Option im Excel um auf 5 Rappen zu runden stimmt nicht ganz. Es ist möglich und zwar ganz einfach z.B. man will CHF 25.23.- auf 5 Rappen runden, mit der Formel =VRUNDEN(25.23;0.05) ist das Problem schnell erledigt.

    • Hirt22 27.03.2014, 12.34 Uhr

      Die Funktion VRUNDEN liefert nicht immer korrekte Resultate! 8.825 z.B. wird auf 8.80 abgerundet.

    • Capri 27.03.2014, 13.27 Uhr

      Hallo Hirt es geht einfacher mit Runden. Siehe Bild: Gruss Capri

    weitere Kommentare

    Sie müssen eingeloggt sein, um Kommentare zu verfassen.