Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    16.09.2007
    Ort
    Sunnyhill
    Beiträge
    3.276

    VLC Media Player und ATI Grafikkarte

    Seit Jahren verwende ich den VLC Media Player. Als er noch in der Beta Phase war, hatte ich nie Probleme. Seit der Version 1.0 habe ich nun schon innerhalb eines Jahres schwerwiegende Probleme:

    Das erste Mal (die genaue Version weiss ich nicht mehr) wurde die Gesamtdauer der Videos nicht richtig ermittelt. Dies hatte zur Folge, dass kein Scrollen mehr möglich war. Bei jedem solchen Versuch sprang das Video wieder an den Anfang zurück. Obwohl VLC schon eine Woche später inoffiziell eine korrigierte Version anbot, ging es über einen Monat, bis eine neue offizielle Version erschien.

    Seit gestern habe ich ein neues Problem. Beim Start hat mir VLC gemeldet, dass eine neue Version verfügbar sei, welche ich dann sofort installiert habe. Leider hatte ich danach nur noch den Ton aber kein Bild mehr. Im Internet habe ich dann gefunden, dass der neue VLC eine verbesserte Hardwareunterstützung habe, welche mit ATI-Grafikkarten Probleme gibt. Es wird empfohlen, eine Nvidia Karte zu verwenden oder auf eine Aktualisierung des ATI Treibers zu warten.

    Einacher gesagt als getan. Eine Grafikkarte lässt sich bei einem Laptop nicht so einfach tauschen und nach meinen (schlechten) Erfahrungen mit Sony werde ich vermutlich alt und grau werden, bis ein aktualisierte Treiber zur Verfügung gestellt wird.

    Ich möchte deshalb fragen, ob jemand eine Einstellung kennt, mit der man den VLC auch mit einer ATI Grafikkarte zum laufen bringt.

    Bis mir jemand einen Tipp geben kann, habe ich wieder die Version 1.0.5 installiert. Zum ersten Mal war ich froh darüber, dass es PCTipp mit der Aktualisierung ihrer Programme im Downloadbereich bekanntermassen nicht sonderlich eilt. So konnte ich dort noch den alten VLC herunterladen.
    Geändert von Masche (26.06.2010 um 14:05 Uhr)
    Liebe Grüsse
    Masche

  2. #2
    Registriert seit
    04.03.2008
    Ort
    Kleinlützel, in der nähe Laufen
    Beiträge
    349

    Reden

    Das mit den Scrollbalken hat nichts mit der Graka zu tun sondern mit denn Filmen...
    Ich sehe das ab und zu wieder das VLC diese r Scrollbalken (Datei) reparieren muss... Dann geht es!

    Das mit dem Ton und Ohne Video ... Tipp ich schon wieder auf den Film!

    Gruss aus dem Baslelland,

    Sonbird
    Geändert von Sonbird (30.06.2010 um 22:47 Uhr)
    iPhone 3GS mit iOS 5.0.1 Jailbroken und untethered!
    iPod Touch 2G mit iOS 4.2.1 Jailbroken und untethered!

    System:
    Win 7 Ultimate [64 Bit!]
    Pentium(R) Dual Core CPU T4500 @2.30 GHz;3 GB RAM; HP: Presario CQ56

  3. #3
    Registriert seit
    30.08.2008
    Ort
    Zürich
    Beiträge
    2.133
    Zitat Zitat von Sonbird Beitrag anzeigen
    Das mit den Scrollbalken hat nichts mit der Graka zu tun sondern mit denn Filmen...
    Ich sehe das ab und zu wieder das VLC diese r Scrollbalken (Datei) reparieren muss... Dann geht es!

    Das mit dem Ton und Ohne Video ... Tipp ich schon wieder auf den Film!

    Gruss aus dem Baslelland,

    Sonbird
    in http://news.magnus.de/software/artik...leunigung.html steht: '...ATi hatte fehlerhafte Treiber ausgeliefert - mit der Veröffentlichung des Catalyst 10.7 im Juli sollen die Probleme behoben sein. ^...'

    @Sonbird (Sohn des Vogels, Vogelsohn,..?): Dass Masche's Filme plötzlich defekt seien und nur Ton bringen ist ein abwegiger Gedanke.
    Geändert von slup (01.07.2010 um 07:59 Uhr) Grund: Fehlinterpretation

  4. #4
    Registriert seit
    16.09.2007
    Ort
    Sunnyhill
    Beiträge
    3.276
    Inzwischen habe ich eine Einstellung gefunden, mit der ich die Filme wieder sehe. Anstelle von "Standard" muss ich bei "Ausgabe" entweder "Windows GDI-Videoausgabe", "OpenGL-Videoausgabe" oder "DirectX (DirectDraw) Videoausgabe" einstellen. Dabei bevorzuge ich OpenGL, weil:

    1. Windows GDI-Videoausgabe ist zwar am schnellsten und Ressourcen schonendsten, hat aber manchmal Artefakte.
    2. Bei DirectX hat es unnatürliche Farben.

    Zitat Zitat von slup Beitrag anzeigen
    Dass Masche's Filme plötzlich defekt seien und nur Ton bringen ist ein abwegiger Gedanke.
    Stimmt demzufolge.
    Liebe Grüsse
    Masche

  5. #5
    Registriert seit
    04.03.2008
    Ort
    Kleinlützel, in der nähe Laufen
    Beiträge
    349

    Reden

    Zitat Zitat von slup Beitrag anzeigen
    @Sonbird (Sohn des Vogels, Vogelsohn,..?
    Sohn des Vogels eher ^^

    -----------------------------------------------------------------------------------------------------------------

    Ich habe nicht gesagt das es alle Filme sind! Es war nur eine Vermutung! versteht sich hoffentlich :|
    iPhone 3GS mit iOS 5.0.1 Jailbroken und untethered!
    iPod Touch 2G mit iOS 4.2.1 Jailbroken und untethered!

    System:
    Win 7 Ultimate [64 Bit!]
    Pentium(R) Dual Core CPU T4500 @2.30 GHz;3 GB RAM; HP: Presario CQ56

  6. #6
    Registriert seit
    16.09.2007
    Ort
    Sunnyhill
    Beiträge
    3.276
    Nachdem bei mir ein weiterer störender Fehler in der Version 1.1.0 aufgetreten ist, habe ich wieder die Version 1.0.5 installiert (war gar nicht so einfach, diese noch zu finden!). Nun bin ich wieder happy. Fazit: das neuste ist doch nicht immer das beste.

    Der Fehler übrigens, der aufgetreten ist, war folgender. Wenn ich bei laufender Wiedergabe den VLC schloss, hängte sich dieser auf und musste via Task Manager abgeschossen werden (eine andere Möglichkeit habe ich nicht gefunden). Man musste zuerst immer den Stop-Knopf anklicken, bevor man VLC schliessen konnte. Dieser Fehler ist mir noch bei keiner Vorversion aufgefallen.
    Liebe Grüsse
    Masche

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •