Ergebnis 1 bis 8 von 8
  1. #1
    Registriert seit
    30.07.2007
    Beiträge
    174

    Login PCtipp.ch

    Wenn ich mich oben Links bei PCtipp.ch einloggen will bekomme ich immer einen Fehlermeldung. Ich werde dann auf eine Login-Seite weitergeleitet wo der Login dann klappt?
    Habe das Problem mit Firefox und mit IE.
    Hat das sonnst schon jemand feststellen können?
    MfG The Dude

  2. #2
    Registriert seit
    02.08.2007
    Ort
    Meiringen (Bern)
    Beiträge
    2.573

    Pfeil

    Zitat Zitat von The Dude Beitrag anzeigen
    Wenn ich mich oben Links bei PCtipp.ch einloggen will bekomme ich immer einen Fehlermeldung. Ich werde dann auf eine Login-Seite weitergeleitet wo der Login dann klappt?
    Habe das Problem mit Firefox und mit IE.
    Hat das sonnst schon jemand feststellen können?
    habe dieses problem auch

    da ich mich aber selten einloggen muss (daten im cookie gespeichert) stört es mich nicht weiter

  3. #3
    Registriert seit
    30.07.2007
    Beiträge
    174
    Ich bin auch immer eingeloggt aber wenn ich dann mal einloggen muss. Ist es etwas umständlich.
    MfG The Dude

  4. #4
    Registriert seit
    07.08.2007
    Beiträge
    138
    Habe dieses Verhalten auch schon bemerkt.
    Interessant: das Einloggen von der PCtipp-Hauptseite (http://www.pctipp.ch/) aus funktioniert problemlos, aber von der Forumsseite (http://www.pctipp.ch/forum/) aus, erhält man besagte Fehlermeldung.

  5. #5
    Registriert seit
    01.08.2007
    Beiträge
    5.468
    Der Direkte Login von oben links funktioniert nicht... daher gib die daten erst gar nicht ein und klicke gleich auf Login (Den grund kenne ich leider auch nicht)... die eingabe und das login auf der Loginseite funktioniert danach...

    im moment ist das halt einfach so...
    Meine kleine Fotogallerie:
    http://gallery.cxu.ch

  6. #6
    Registriert seit
    07.08.2007
    Beiträge
    138
    Zitat Zitat von LINK182 Beitrag anzeigen
    Der Direkte Login von oben links funktioniert nicht...
    Wie gesagt: der direkte Login oben links bei www.pctipp.ch funktioniert im Gegensatz zum selben Login unter www.pctipp.ch/forum

    @Webmaster: ich habe schnell die HTML Quellcodes des Passwort-Formulares der beiden Seiten miteinander verglichen und folgenden Unterschied festgestellt:
    Code:
    <input name="username" type="text" value="username" class="username"/>
    <input name="username" type="text" value="Mailadresse" [...] class="username"/>
    Der Wert für "value" müsste doch beide Male derselbe sein ...

    gruss, m.

  7. #7
    Registriert seit
    02.08.2007
    Ort
    Meiringen (Bern)
    Beiträge
    2.573

    Pfeil

    Zitat Zitat von maxcimo Beitrag anzeigen
    Wie gesagt: der direkte Login oben links bei www.pctipp.ch funktioniert im Gegensatz zum selben Login unter www.pctipp.ch/forum

    @Webmaster: ich habe schnell die HTML Quellcodes des Passwort-Formulares der beiden Seiten miteinander verglichen und folgenden Unterschied festgestellt:
    Code:
    <input name="username" type="text" value="username" class="username"/>
    <input name="username" type="text" value="Mailadresse" [...] class="username"/>
    Der Wert für "value" müsste doch beide Male derselbe sein ...

    gruss, m.
    value ist der feldinhalt der angezeigt wird, spielt also keine rolle. der Name muss gleich sein und das ist er!

  8. #8
    Registriert seit
    07.08.2007
    Beiträge
    138
    ok, ja da hab ich was verwechselt ...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •