Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    24.09.2010
    Beiträge
    11

    Verknüpfungen vom NAS verschwinden

    Hallo
    Von meinem Windows 7 PC greife ich auf Daten auf einen Synology-NAS zu. Die Desktop-Verknüpfungen verschwinden regelmässig, hat jemand einen Tipp, wie ich das verhindern kann?
    Vielen Dank und Grüsse
    Aschi

  2. #2
    Registriert seit
    04.11.2007
    Ort
    am Zürichsee
    Beiträge
    1.834
    Das hat wohl weniger mit dem Typ und Marke des NAS zu tun, als mit den Einstellungen von Windows, zusätzlich regiert jede Windows-Version wieder leicht anders, zusätzlich scheint es auch abhängig vom Hardware-Unterbau und seinen LAN-Treibern zu sein.

    Einen Netzwerk-Drive zu verbinden weiss man grundsätzlich wie.
    Die Checkbox dabei checken, sollte auch klar sein.

    Aus meiner Erfahrung gibt es aber Unterschiede zwischen den Windows-Versionen, wie rasch Netzwerk-Drives "verschwinden".

    "Verschwinden" tun sie (zumindest bei mir) grundsätzlich nur nach einem Boot-Vorgang.
    Wobei "verschwinden" heisst, dass die nach dem booten nicht sofort ansprechbar sind. Der Eintrag im Dateimanager bleibt aber immer bestehen.

    Auf einer Win-7/32 Prof. -Maschine läuft alles gut, nach dem booten sind die Netzwerk-Drives dann und wann mit einem roten Kreuzchen beladen, beim Anklicken aber verbindet die Maschine sofort. Allenfalls muss der NAS-Server zuerst noch hochlaufen nach einem Standby.

    Bei Win-7/64 Ultimate musste ich schon mal via einem Start-Batch die Netzwerk-Drives mit einem
    "net use X: \\Server5\Public /user:admin password" einbinden, und dieses Batchfile mit dem Autostart abarbeiten.

    Den definitiven Trick über alle Windows-Versionen inkl. Hardware-Unterbau habe ich aber noch nicht gefunden. Google liefert dazu verschiedene Lösungsansätze, querbeet funktioniert hat bei mir aber noch nichts.

    PC-John

  3. #3
    Registriert seit
    24.09.2010
    Beiträge
    11
    Hallo PC-John
    Vielen Dank für deine Nachricht!
    Von meinem Win-7/64 Ultimate verschwinden die Verknüpfungen meist nach dem Umschalten in den Energiesparmodus.
    Dabei bleibt wie du schreibst die Verbindung im Dateimanager erhalten, was verschwindet ist nur die Desktop Verknüpfung.
    An sich kein grosses Problem, aber einfach etwas nervig...
    Liebe Grüsse
    Aschi

  4. #4
    Registriert seit
    30.07.2007
    Beiträge
    198
    Könnte es etwas mit der Desktopbereinigung zu tun haben?

  5. #5
    Registriert seit
    24.09.2010
    Beiträge
    11
    Ich denke nicht, diese ist einmal wöchentlich am Sonntag eingestellt, das Verschwinden der Symbole kann aber jederzeit passieren.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •