Auf 2 Wbeseiten wird JAVA 7.10 gefordert. Die sind wohl nich nicht uptodate.