Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    14.01.2013
    Beiträge
    2

    WLAN mit 2 Router - Roaming funktioniert nicht

    Servus!

    Ich habe mir ein kleines WLAN über 3 Etagen eingerichtet. Router 1 hat DHCP aktiviert, Nr. 2 figuriert als Access Point, ist per LAN verbunden und hat DHCP deaktiviert.
    SSID ist identisch, werden verwendet Kanäle 1&6.

    Zugang ist per HTC Phone perfekt, schaltet auch automatisch zum stärkeren Signal.
    Beim Laptop funktioniert dies jedoch nicht, bei einem Wechsel der Etagen verliert er das Signal und kann sich dann auch längere Zeit nicht neu verbinden. Netzwerkschlüssel sei falsch, nach einigen Versuchen oder nachdem ich den Adapter des 2. Routers ein paar Sekunden vom Strom trenne, funktioniert es dann aber mit demselben Passwort.

    Kann mir jemand erklären, woran das liegt?

    Vielen Dank,
    Markus

  2. #2
    Registriert seit
    12.05.2012
    Beiträge
    199
    Hallo Markus

    Also auf den ersten Blick sieht die Konfiguration in Ordnung aus.
    Gib doch bitte noch die Gerätenamen an, die Du verwendest, vielleicht liegt dort noch was vor.

    Als weiteres könnte es durchaus auch an deinem Notebook liegen.
    Versuch mal allenfalls die WLAN Treiber upzudaten oder zumindest ein paar mehr Angaben hier zu schreiben (Betriebssystem, Marke des Notebooks, etc.).

    Hast Du noch ein weiteres Gerät, mit welchem Du prüfen könntest, dass dein Access Point richtig konfiguriert wurde? (Tablet, weiteres Notebook, ...) Dann wäre es klar, dass es an deinem Notebook liegt.

    Gruss Marchesi
    Never change a running system ...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •