Ergebnis 1 bis 9 von 9
  1. #1
    Registriert seit
    06.08.2007
    Ort
    Nerdpol
    Beiträge
    281

    Frage Xubuntu 13.04 - SRF funktioniert nicht

    Liebes Forum

    Ich habe Xubuntu 13.04 am laufen und eben festgestellt, dass SRF-Videos nicht funktionieren:
    Video aktuell nicht verfügbar.
    Error: <16>
    Firefox und Chromium zeigen den gleichen Fehler an. YouTube Videos funktionieren. Woran könnte das liegen?
    kritische Informationen rund um die sog. Nutztierhaltung:

    http://www.tier-im-fokus.ch
    http://www.facebook.com/tierimfokus

  2. #2
    Registriert seit
    10.08.2007
    Ort
    Rombach
    Beiträge
    1.575
    Zitat Zitat von kulturfenster Beitrag anzeigen
    Liebes Forum

    Ich habe Xubuntu 13.04 am laufen und eben festgestellt, dass SRF-Videos nicht funktionieren:


    Firefox und Chromium zeigen den gleichen Fehler an. YouTube Videos funktionieren. Woran könnte das liegen?
    Da steht doch "Video nicht verfügbar".

    Läuft denn gar keins?

    z.B. das hier http://www.srf.ch/player/tv/dok/vide...c-3b8730e4512d
    juerg
    ----------------------------------------------------------
    Ubuntu-Linux 12.04 LTS - 14.04
    There is no dark side in the moon, really. Matter of fact, it's all dark.
    https://emailselfdefense.fsf.org/de
    www.web4you-gmbh.ch

  3. #3
    Registriert seit
    06.08.2007
    Ort
    Nerdpol
    Beiträge
    281
    vorher ging gar keins - nun laufen sie alle. Hier die Lösung: http://forum.ubuntuusers.de/topic/vi...fgrund-veralt/
    kritische Informationen rund um die sog. Nutztierhaltung:

    http://www.tier-im-fokus.ch
    http://www.facebook.com/tierimfokus

  4. #4
    Registriert seit
    10.08.2007
    Ort
    Rombach
    Beiträge
    1.575
    Zitat Zitat von kulturfenster Beitrag anzeigen
    vorher ging gar keins - nun laufen sie alle. Hier die Lösung: http://forum.ubuntuusers.de/topic/vi...fgrund-veralt/
    Hm - keine Ahnunug aber mein Flash ist der: "You have version 11,8,800,170 installed". Scheint ziemlich neu zu sein und läuft auf meinem 12.04 LTS wunderbar. Zeit auf HTML5 umzusteigen wäre ja schon lange...

    Ah ja und ich hab da nicht mal was extra installiert. Ausser dem Flash player selber natürlich.
    juerg
    ----------------------------------------------------------
    Ubuntu-Linux 12.04 LTS - 14.04
    There is no dark side in the moon, really. Matter of fact, it's all dark.
    https://emailselfdefense.fsf.org/de
    www.web4you-gmbh.ch

  5. #5
    Registriert seit
    10.08.2007
    Ort
    Rombach
    Beiträge
    1.575
    Zitat Zitat von Juerg Schwarz Beitrag anzeigen
    Hm - keine Ahnunug aber mein Flash ist der: "You have version 11,8,800,170 installed". Scheint ziemlich neu zu sein und läuft auf meinem 12.04 LTS wunderbar. Zeit auf HTML5 umzusteigen wäre ja schon lange...

    Ah ja und ich hab da nicht mal was extra installiert. Ausser dem Flash player selber natürlich.
    UFFF - jetzt war ich wohl doch zu schnell. Also - mit dem Google Chrome Browser klappt es. Und bei dem werden die Videos mit oben genannter Version 11.8.800.170 abgespielt. Verwende ich hingegen Firefox, dann bekomme ich dieselbe Fehlermeldung und die Flash Version wird mit 11.2.202.310 angegeben.

    ???? Und ich dachte bis jetzt, Flash sei nur einmal installiert. Ich guck mal weiter.
    juerg
    ----------------------------------------------------------
    Ubuntu-Linux 12.04 LTS - 14.04
    There is no dark side in the moon, really. Matter of fact, it's all dark.
    https://emailselfdefense.fsf.org/de
    www.web4you-gmbh.ch

  6. #6
    Registriert seit
    16.09.2007
    Ort
    Sunnyhill
    Beiträge
    3.247
    Wegen dem kommenden Ende der Unterstützung von Windows XP durch Microsoft im nächsten April habe ich auf meinem alten Desktop probeweise Linux (Mint und Ubuntu) installiert. Genau wegen solchen Problemen bin ich aber von Linux wieder weg gekommen. Schade, denn das wird auch das Ende meines PCs einläuten. Nach 10 Jahren täglichem Einsatz!
    Liebe Grüsse
    Masche

  7. #7
    Registriert seit
    06.08.2007
    Ort
    Nerdpol
    Beiträge
    281
    hast du den Link oben gesehen? Das Problem ist einfach zu lösen.
    kritische Informationen rund um die sog. Nutztierhaltung:

    http://www.tier-im-fokus.ch
    http://www.facebook.com/tierimfokus

  8. #8
    Registriert seit
    16.09.2007
    Ort
    Sunnyhill
    Beiträge
    3.247
    Zitat Zitat von kulturfenster Beitrag anzeigen
    hast du den Link oben gesehen? Das Problem ist einfach zu lösen.
    Wie ich geschrieben habe, war das ja nicht das einzige Problem.
    Liebe Grüsse
    Masche

  9. #9
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    5.865
    Zitat Zitat von kulturfenster Beitrag anzeigen
    hast du den Link oben gesehen? Das Problem ist einfach zu lösen.
    War der relevante Hinweis jener auf Pepper Flash im Ubuntuusers-Forum drüben?
    http://www.webupd8.org/2013/04/insta...layer-for.html

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •