Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    10.04.2010
    Beiträge
    252

    Frage Windows 7 / Windows 10

    Liebe PC-Tipp-Communitiy,

    habe zu Windows 7 noch eine Frage und zu Windows 10 drei Fragen:

    Windows 7:
    - kann ich W7 trotz fehlendem SP1 (das sich auf meinem PC ums verr.... nicht installieren) problemlos weiter nutzen

    Windows 10 [Praxistipps.Chip.de bietet gratis einen legalen W10-Download an]:

    - ist das wirklich legal?
    - was ist mit dem Lizenz-Schlüssel?
    - funktioniert W10 auch wenn vorgängig unter W7 kein SP1 installiert war?

    Danke fürs Feedback.

    Gruss PiBi

  2. #2
    Registriert seit
    11.07.2009
    Beiträge
    362
    Hallo PiBi
    Also Windows 7 ohne Sp1 würde ich nicht weiter nutzen.
    Der W10-Download ist sicher legal, nur nützt er dir nichts ohne einen Lizenz-Schlüssel.
    Du musst zuerst dein Windows upgraden.
    Auf dieser Seite kannst du dir das Tool runterladen und starten, dann kannst du Jetzt upgrade für diesen Pc ausführen auswählen.
    http://www.microsoft.com/de-de/softw...load/windows10.
    Es ist übrigens Dasselbe wie von Chip.de, nur direkt von Microsoft.
    Du kannst es mal probieren glaube aber nicht das es ohne SP1 funktioniert.
    Darum noch einmal mein Rat zuerst dein Windows 7 neu installieren mit Sp1!

    Gruss Capri

  3. #3
    Registriert seit
    19.10.2008
    Beiträge
    3.272

    Man bekommt keinen Lizenzschlüssel mit dem kostenlosen Upgrade von Windows 10.

    Du brauch keinen Lizenzschlüssel mit dem kostenlosen Upgrade von Windows 10, 2x der Produkt Key Fragen übersprungen und wird trotzten aktiviert.
    Ob funktioniert ohne SP1 weiss ich nicht
    Es ist einfach einen generischen Schlüssel für die Installation, der nicht zum Aktivieren verwendet werden kann.
    (Windows 10 mit Windows 7 oder 8.(1) Schlüssel kann nicht aktiviert werden)
    Die Aktivierung für das kostenlose Angebot von Windows 10 wird auf den Microsoft-Aktivierungs-Server registriert und wird von der Hardware (Motherboard/CPU/Grafikkarte Seriennummern) des PCs heraufgestuft verwiesen.

    Gruss, Charlito

    Immer etwas Neues

  4. #4
    Registriert seit
    10.04.2010
    Beiträge
    252

    Frage

    Habe gestern nochmals einen Versuch gemacht das SP1 zu installieren. Dabei habe ich diesmal den Compi keine Sekunde aus den Augen gelassen und habe folgenden Installations-Fehler festgestellt: Nach dem Neustart unmittelbar nach dem Willkommensgruss meldet der Compi das SP1 werde jetzt installiert und man solle ihn nicht ausschalten, dann wird der Installationsstatus % um % raufgezählt, dann kommts beim Stand von nur "30% abgeschlossen" initialisiert der Compi den Neustart. Also das kann doch nicht gut kommen wenn nur 30% der Installation abgeschlossen ist. Resultat = wie schon beschrieben: schwarzer Bildschirm!
    Hat mir jemand einen Tipp wie ich den Compi dazubringen die ganzen 100% zu installieren bevor der Neustart initiiert wird.

    Gruss PiBi

    PS: alle anderen Updates wurden vor dem Neustart immer zuerst zu 100% installiert

  5. #5
    Registriert seit
    09.07.2008
    Ort
    Provence
    Beiträge
    1.387
    Nach dem Neustart bei 30%: Wie lange hast du da gewartet, bis du den Compi abgewürgt hast?
    Vielleicht wollte er die restlichen 60% nach dem Neustart erledigen - und kam dann nicht mehr dazu ...
    Ich habe es bei solchen Operation schon erlebt dass es dann nach 10 Minuten Schwarz plötzlich weiterging.
    Viele Grüsse, Pagnol
    Legende zum Profilbild: mein Internetanschluss im südlichen Europa

  6. #6
    Registriert seit
    30.07.2007
    Ort
    zwischen Säntis + Bodensee
    Beiträge
    7.852
    Hallo PiBi,

    ich habe unterdessen aufgehört zu zählen, den wievielten Thread du nun eröffnet hast, wegen misslungenem W7 SP1 Installation und und darum keine W10 Installation. Es bringt doch nichts, wenn du immer und immer wieder einen neuen Thread dazu eröffnest. Die Lösung dazu wurde dir schon mehr als 1x genannt - drum mach ich jetzt hier wieder zu und bitte nicht noch mal einen neuen Thread !

    Gruess, POGO 1104

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •