Ergebnis 1 bis 9 von 9
  1. #1
    Registriert seit
    31.08.2008
    Beiträge
    50

    Böse Outlook 365-2016 löscht Mails auf dem Server

    nach dem kürzlichen update von Microsoft für Office 365 2016 - bei mir am 24.2.2016 - verschwanden alle Mails im Posteingang auf dem Swisscom Server. Swisscom konnte mir dies nur noch als Tatsache bestätigen. Ein Anruf beim Microsoft Helpdesk bestätigte diese Tatsache. Microsoft arbeite bereits an der Lösung.
    Hat dies jemand aus dem Forum ebenfalls erlebt?
    Gruss an alle Leidtragenden
    WLa
    technische Details: mein Mailkonto in Outlook ist als POP3 konfiguriert und die Mails sollen 90 Tage auf dem Server verbleiben.
    Nachtrag: inzwischen kommen nahezu alle Mails doppelt in meinen Posteingang in Outlook! Dafür fehlen sie dann am Server, wo sie 90 Tage bleiben sollten!
    Geändert von WLa (25.02.2016 um 07:41 Uhr)

  2. #2
    Registriert seit
    25.02.2016
    Beiträge
    1
    Bei mir genau das gleiche Problem.
    Leider ist das eine gößere Katastrophe, denn wer bringt mir meine Mails am Server wieder zurück? Und mittlerweile habe ich tausende alte Mails von anderen Mailkonten auf meinem Rechner, die immer wieder neu heruntergealden werden

  3. #3
    Registriert seit
    29.02.2016
    Beiträge
    2

    Kann ich bestätigen

    Habe es zum Glück rechtzeitig bemerkt. Haben in der Firma (sehr kleine firma) gleichzeitigen Zugriff auf eine email-Adresse mit 2 usern auf 2 verschiedenen PCs mit jeweils Outlook als mail-client. Hat bisher auch geklappt mit jeweils Outlook 2010. Jetzt hat ein User aber Outlook 2016 im Einsatz und alles geht schief.
    Einzigen Workaround den ich bisher gefunden habe (wen's interessiert): Bei Outlook 2010: Kopie auf Server belassen und nach z.B. 14Tagen löschen, Bei Outlook 2016: Kopie auf Server belassen und Nach dem Löschen vom Server entfernen.

    Mit dieser Einstellung Löscht 1.Outlook 2016 die mails nicht mehr nach 2maligem Abruf (so war es bei mir) vom Server. Erst wenn man es definitiv in Outlook löscht, also auch aus dem Papierkorb verbannt. 2. kommt es zu keinen doppelten mails.


    Ausserdem ist es ratsam vor diesem Vorgang alle mails vom Server zu löschen, aber nachdem Outlook das ja schon unverschämterweise selber getan hat braucht man es ja nicht selber zu machen.

    Eine echte Schweinerei für was man einen Haufen Geld bezahlt

  4. #4
    Registriert seit
    29.02.2016
    Beiträge
    1

    Bei mir leider auch so :-( ! aber erst jetzt kürzlich - also nicht ab Outlook 2016 ..

    hat schon jemand eine Beschreibung des Problems bei Microsoft gefunden?
    wir können doch nicht alleine sein mit diesem Problem.

    Ich habe auch den Wert mal von 25 Tage auf 31 Tage erhöht und die Settings abgespeichert - es hilft nichts - die Funktion scheint wirklich dauerhaft geschädigt zu sein.

    Gruss Martin

  5. #5
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    6.264
    Die Kollegen haben da was dazu geschrieben:
    http://www.onlinepc.ch/software/micr...s-1081107.html

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Twitter ***

  6. #6
    Registriert seit
    31.08.2008
    Beiträge
    50

    Böse Workaround IMAP

    Diesen Workaround habe ich relativ rasch vorgenommen. Schliesslich läuft mein Smartphone Lumia ja auch mit IMAP. Soweit so gut. Das grosse Problem: in meinem alten POP3 Client stecken alle meine Adressen und Kalendereinträge. Die sind im IMAP-Client bzw. IMAP-Mail-Profil nicht verfügbar. Gibt es eine simple Methode, diese in die IMAP Umgebung vollständig zu transferieren?
    Danke für Hinweise
    WLa

  7. #7
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    6.264
    Hallo WLa

    Ich würde diese vermutlich im POP3-Konto belassen und für dieses einfach die Synchronisierung von Mails deaktivieren. Das wäre zwar nur ein Workaround, sollte aber theoretisch funktionieren.

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Twitter ***

  8. #8
    Registriert seit
    31.08.2008
    Beiträge
    50

    Workaround: Update zurücksetzen

    Hallo Gaby - Ihre Hinweise haben mich "gerettet". Habe nach Microsoft Hinweis den Update zurückgesetzt, ein neues Mailprofil in der Systemsteuerung für POP3 erstellt und die Konten in Outlook mit POP3 neu erstellt. Ausserdem habe ich in Office das automatische update, wie in Microsoft angegeben, deaktiviert. Nun funktioniert alles wieder wie gehabt. Auf IMAP werde ich wohl kaum umsteigen, da ich dort für jedes der drei von mir verwalteten Konten ein eigenes File führen muss. Ich fand keine Möglichkeit, die Mails usw. in ein einziges OST-File zu bringen.
    Das Mailprofil mit den IMAP-Einstellungen erhalte ich zur Sicherheit noch eine Weile. Nun warte ich auf die Microsoft Ankündigung, dass der nächste Office Update alles wieder in Ordnung bringt. Im Microsoftdokument ist der 1. April (Scherzkeks?) als Überprüfungsdatum angegeben.
    Gruss aus der inzwischen wieder beruhigten Microsoft-Welt
    WLa

  9. #9
    Registriert seit
    29.02.2016
    Beiträge
    2

    Mein Dank

    auch an Gaby. Dein Hinweis hat mich ebenfalls gerettet. Vielen Dank.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •