Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    22.09.2011
    Beiträge
    55

    Probleme mit Chrome Browser

    Hallo zusammen
    Wenn ich beim Chrome Browser eine Adresse eintippe kommen kurz die Suchresultate, dann verschwinden sie wieder und es kommt eine leere Seite und oben bei der Google Suchleiste erscheint immer:
    http[://]p46[.]qitlabs[.]com/default.aspx?auto=1
    Manchmal erscheinen im Browserstartfenster kleine runde Bälle in den Google Farben welche sich drehen. Wenn ich mit dem Cursor darauf zeige steht immer "Das heutige Doodle"
    Ich habe Windows 10 auf einer SSD und Windows 7 auf einer HD. Das oben beschriebene kommt bei beiden Betriebssystemen vor. Ich suchte mit Bitdefender, Malwarebytes. Alles scheint sauber zu sein.
    Ich installierte auch den Browser neu. Jetzt probierte ich den AdwCleaner und der findet bei Chrome folgendes:
    siehe Anhang.
    Wenn ich lösche funktioniert der Browser für kurze Zeit normal. Doch dann ist das Problem wieder da.


    Wer kann mir einen Tipp geben?
    Gruss
    Orion1955
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Gaby Salvisberg (29.06.2016 um 11:51 Uhr)

  2. #2
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    6.137
    Hallo Orion1955

    Klingt schon irgendwie nach einer Adware bzw. einer Art Browser-Hijacker. Öffne mal das Chrome-Menü, gehe zu Weitere Tools und öffne Erweiterungen. Wenn Add-Ons erscheinen, die Du nicht benutzst oder willentlich installiert hast, klicke hinter diesen auf den Papierkorb.

    Gehe nun auch zu Einstellungen. Unter «Beim Start»: Falls Du nicht «'Neuer Tab'-Seite öffnen» oder «Zuletzt angesehene Seiten öffnen» aktiviert hast, klicke bei «Bestimmte Seite oder Seiten öffnen» auf Seiten festlegen. Du kannst per Maus auf eine der dort aufgeführten Seiten fahren und dahinter aufs X klicken, um sie zu entfernen. Lege eine Dir bekannte, seriöse Startseite fest. Klicke auf OK.
    Wirf bei dieser Gelegenheit auch gleich einen Blick auf «Darstellung». Aktiviere vorübergehend «Schaltfläche 'Startseite' anzeigen» und klicke dahinter auf Ändern. Wechsle dort zu «'Neuer Tab'-Seite verwenden» und klicke auf OK.
    Und dann sind da noch die Suchmaschinen, ebenfalls gleich darunter. Klicke bei «Suchen» auf Suchmaschinen verwalten. Entfernen im oberen Teil alle nicht benötigten Suchmaschinen durch Drüberfahren per Maus mit anschliessendem Klick aufs x hinter der Suchmaschinenadresse. Deine bevorzugte Suchmaschine setzt Du wieder per Als Standard festlegen.

    Wenn das alles nicht hilft bzw. die Infektion schnell wieder zurückkehrt, dann ist nicht nur Chrome infiziert, sondern Windows. Ohne aber genau zu wissen, was sich da im System eingeschlichen hat, wird das sehr schwierig. Trojaner neigen dazu, auch Einstellungen zu manipulieren und weitere Schädlinge nachzuladen. Auf Nummer sicher kann man da fast nur gehen, wenn man auf einem sauberen PC einen Installationsdatenträger erstellt, auf dem betroffenen PC die Festplatten (nach einem Datenbackup) formatiert und Windows neu installiert.

    Ich verschiebe aber den Thread mal in den Malware-Bereich. Vielleicht findet ja SwissTreasure Zeit, sich das anzuschauen.

    Herzliche Grüsse
    Gaby
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

  3. #3
    Registriert seit
    16.12.2007
    Ort
    Aargau
    Beiträge
    2.054
    Hallo Orion

    Besteht das Problem noch?

    Downloade Dir bitte AdwCleaner auf deinen Desktop.
    • Schließe alle offenen Programme und Browser.
    • Starte die adwcleaner.exe mit einem Doppelklick.
    • Klicke auf Löschen.
    • Bestätige jeweils mit Ok.
    • Dein Rechner wird neu gestartet. Nach dem Neustart öffnet sich eine Textdatei.
    • Poste mir den Inhalt mit deiner nächsten Antwort.
    • Die Logdatei findest du auch unter C:\AdwCleaner[S1].txt.


    Interesse an Malwarebekämpfung dann melde Dich bei mir.

  4. #4
    Registriert seit
    22.09.2011
    Beiträge
    55

    Frage Problem nicht gelöst

    Hallo zusammen

    Ich habe auf meinem System (Win 10) ein unbekanntes Konto. Dieses unbekannte Konto ist mit meinem Userkonto verknüpft. In der Registry sind viele Einträge mit diesem Konto vorhanden. (Berechtigungen - Sicherheit) siehe Anhänge.
    Ich habe auch ein neues Benutzerkonto eingerichtet und wollte dann meine Dateien auf das neue Konto kopieren.
    Doch auch auf dem neuen Konto war das unbekannte Konto vorhanden.
    Ich suchte auch mit Bitdefender, Adwarecleaner und Malwarebytes, doch keines dieser Programme fand eine Infizierung.

    Wer kann mir weiterhelfen.

    Gruess
    orion55
    Angehängte Grafiken Angehängte Grafiken

  5. #5
    Registriert seit
    26.05.2008
    Ort
    Bella Italia
    Beiträge
    432
    Hi

    Es könnte sich um eine "Installationsleiche" handeln. Guckst du mal hier:
    https://www.administrator.de/frage/u...en-247922.html

    Gruss aus dem Süden
    Fido

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •