Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    08.04.2010
    Ort
    Irgendwo im Thurgau
    Beiträge
    182

    Seit Upgrade auf Win10 mehrere Probleme

    Guten Tag,

    Ich habe folgendes Problem. Seit ich vor ein paar Tagen auf Win10 umgestiegen bin, macht mir mein Computer zu schaffen. Der Ton kratzt leicht und besonders bei gesprochenen Aufnahmen/Youtubevideos bei denen einer spricht klingt alles gedämpft (als ob man mit einer Faust vor dem Mund sprechen würde).
    Des Weiteren friert der Computer in unregelmässigen Abständen ein (Bild und Sound bleibt stehen, hat aber laut Taskmanager nicht zu warm). Ich habe auch schon verschiedene RAM-Riegel ausgebaut und die Unregelmässigkeit bleibt, die Win10 Fehlersuche vom Arbeitsspeicher hat auch nichts ergeben.
    Wenn ich jedoch den Soundkartentreiber (Creative Soundblaster Z) installiert habe, geht es keine 2min und der Computer friert ein, sonst geht das von 10min bis zu 30min.
    Ich habe auch schon diverse Treiber de- und wieder installiert, auch ohne Erfolg. Das was mich aber am meisten stört/stutzig macht ist, dass der Computer im abgesicherten Modus mit Internetverbindung gar nie einfriert (zumindest nicht solange ich daran arbeite).
    Gibt es noch Hoffnung oder muss ich alles neu installieren?

  2. #2
    Registriert seit
    07.07.2008
    Beiträge
    100

    Probleme

    Zitat Zitat von __matthi__ Beitrag anzeigen
    Gibt es noch Hoffnung oder muss ich alles neu installieren?
    Guten morgen,

    Ich würde Dir eine Neuinstallation des Win10 Empfehlen normalerweise.


    Bei Dir tretten aber schon Treiber Probleme auf. Fraglich ist auch ob alle anderen Treiber,Programme zusammenspielen auf dem Win10 System.

    Ich rate Dir eher zu einem Rückzug per Backup auf dein altes Betriebsystem aus Erfahrung heraus.

  3. #3
    Registriert seit
    04.11.2007
    Ort
    am Zürichsee
    Beiträge
    1.834
    Zitat Zitat von cobradora Beitrag anzeigen
    Ich würde Dir eine Neuinstallation des Win10 Empfehlen normalerweise ...
    Richtig, sich aber versichern, dass das neue Win-10 ordnungsgemäss registriert ist, und dann mit einem Clean-Install neu aufsetzen.

    Zitat Zitat von cobradora Beitrag anzeigen
    ... Bei Dir treten aber schon Treiber Probleme auf. Fraglich ist auch ob alle anderen Treiber, Programme zusammenspielen auf dem Win10 System ...
    Die Treiberprobleme sollten mit einer Clean-Installation auch behoben sein.

    Zitat Zitat von cobradora Beitrag anzeigen
    ... Ich rate Dir eher zu einem Rückzug per Backup auf dein altes Betriebsystem aus Erfahrung heraus.
    Nie und nimmer, ist meine Erfahrung.
    Wartet doch mal ab, was die nächsten Monate zeigen, was Microsoft an Neuem bringen will.
    Jedoch ist ein (bis heute Nacht um 24:00 Uhr) registriertes Win-10 voll updatefähig, selbst wenn inzwischen wieder auf einer alten Windows-Version weiter gefuhrwerkt würde.

    PC-John

  4. #4
    Registriert seit
    04.06.2013
    Beiträge
    92
    Hy

    Bevor du dir die Arbeit mit Neu aufsetzen antust noch ein Tipp:
    Starte die Eingabeaufforderung mit Administratorrechten
    Gib den Befehl sfc /scannow ein und dann Enter

    Das ganze dauert ein bisschen

    Ich hatte nach einem Upgrade zuerst ähnliche Probleme. Bei mir hat erdann ein paar Fehler gefunden und repariert. Seither läuft das ganze tatellos.
    Über ein kurzes Feedback, ob dir mein Beitrag weitergeholfen hat würde ich mich freuen...

    FreeRider

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •