Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    10.09.2007
    Beiträge
    93

    Libre Office: Java für Datenbank verlangt

    Guten Tag allerseits
    Ich wollte mich erstmals an der Erstelung einer Datenbank in Libre Office versuchen und bin gleich am Anfang (trotz Assistenten) nicht mehr weitergekommen, weil ein JRE verlangt wurde. (Anhang).01 Libre Office.JPG


    Java ist bei mir ganz normal und auf dem neuesten Stand installiert.

    Was ist da zu tun und wie kanns weitergehen??

    Danke für jeden Tipp.
    Thomas

  2. #2
    Registriert seit
    26.05.2008
    Ort
    Bella Italia
    Beiträge
    425
    Hi

    Es ist davon auszugehen, dass du die 32-Bit-Version von Java installiert hast. Die Nachinstallation der Version mit 64 Bit sollte das Problem lösen.

    Gruss aus dem Süden
    Fido

  3. #3
    Registriert seit
    10.09.2007
    Beiträge
    93
    Kann schon sein, dass du recht hast aber es gibt, wie ich herausgefunden habe, keine Wahlmöglichkeit für
    x86 oder x64 Java Software.
    Ich google nach Download Java 64 Bit. Auf der Java Downloadseite gibts keine Auswahl für x86 oder x64.
    Nachdem ich vorher mein installiertes Jave mit Bez. x86 deinstalliert habe, Neustart und Download + Installation von der Java Homepage gemacht habe ist alles wieder wie vorher. x86, JRE 8. Update 191.

    gibt es sonst noch eine Lösung?

    Danke, Thomas

  4. #4
    Registriert seit
    10.09.2007
    Beiträge
    93
    Hallo
    Ich war etwas voreilig mit meiner vorangegangenen Meldung.
    Nach erneutem und vertieftem Absuchen der Java Downloadseite ist doch noch eine Variante mit Download für 64 Bit Systeme aufgetaucht.
    Habs heruntergeladen und istalliert und die Libre Office Datenbank kann in Angriff genommen werden.
    Problem gelöst, vielen Dank.
    Thomas

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •