Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    07.11.2007
    Beiträge
    18

    Unglücklich Problem mit interner WLAN-Verbindung

    Folgende Situation:
    1. Der Anschluss und das Modem von UPC-Cablecom steht im Wohnzimmer, im Erdgeschoss. (Modem wird auch für das Festnetztelefon benötigt)
    2. Das Modem ist mit einem Devolo-Stecker verbunden (mit LAN-Kabel), der Devolostecker ist DIREKT in der Stromdose.

    3. Im Untergeschoss, Räumlich nicht anders machbar, ist mein Büroarbeitsplatz.
    4. Dort ist wiederum ein Devolo-Stecker mit dem Router verbunden, der Devolo-Stecker ist in einer Mehrfachdose.
    5. Mit dem Router sind ein Desktop-PC und ein NAS verbunden.
    6. Mit dem PC habe ich Internet-sowie auch NAS-Verbindung.
    7. Im Wohnzimmer / Erdgeschoss hat meine Frau einen Laptop. Da benutzt sie bei Bedarf einen Devolo-WLAN-Stecker, der jeweils DIREKT in eine Stromdose gesteckt wird.
    8. Mit dem Laptop haben wir über den WLAN-Devolo-Stecker zwar eine Internet-Verbindung, ABER keine Verbindung zum NAS. Das heisst ich kann mit dem Laptop keine Netzwerkverbindung zum NAS herstellen. Wenn ich auf das NAS zugreifen möchte, muss ich dies via Internet-Verbindung machen, was viel komplizierter ist!

    Bemerkung: Das Modem war vorher direkt mit einem LAN-Kabel verbunden, welches über 35 m in das Untergeschoss führte, und so hatte auch der Laptop über den WLAN-Devolo-Stecker eine Netzwerkverbindung auf das NAS. Da das lange LAN-Kabel aber störanfällig war, haben wir dieses weg genommen, und an dessen Stelle die zwei Devolo-Stecker genommen. Was nach meiner Logik eigentlich funktionieren müsste.

    Im Anhang ist noch eine Zeichnung, die unsere alte, und die neue Situation zeigt.
    [Mod edit: In passendes Unterforum verschoben]
    Angehängte Grafiken Angehängte Grafiken
    Geändert von slup (22.12.2018 um 18:30 Uhr)

  2. #2
    Registriert seit
    19.10.2008
    Beiträge
    3.272
    Wahrscheinlich Router Einstellung Problem
    2x Privat Netzwerk?
    Wenn möglich LAN-Kabel Wechsel
    Die Übertragungsgeschwindigkeit des Devolo zum verlängernden Modem-Anschluss verlangsamen alle

    Bitte nach lokalen Netzwerken (LAN) schieben

    Gruss, Charlito

  3. #3
    Registriert seit
    16.03.2008
    Ort
    Schweiz
    Beiträge
    1.264

    Beitrag

    Zitat Zitat von cartney2 Beitrag anzeigen
    Bemerkung: Das Modem war vorher direkt mit einem LAN-Kabel verbunden, welches über 35 m in das Untergeschoss führte, und so hatte auch der Laptop über den WLAN-Devolo-Stecker eine Netzwerkverbindung auf das NAS. Da das lange LAN-Kabel aber störanfällig war, haben wir dieses weg genommen, und an dessen Stelle die zwei Devolo-Stecker genommen. Was nach meiner Logik eigentlich funktionieren müsste.
    [Mod edit: In passendes Unterforum verschoben]
    Generell gilt ein LAN Kabel ist immer die beste und stabilste Netzwerkverbindung. Wenn das bei Dir nicht der Fall war, dann war es ein defektes oder minderwertiges Netzwerkkabel. Ein gutes Cat6 Kabel kann problemlos bis 100 lang sein, ggf. sogar bis 150m.
    Powerlne/dLAN ist genauso wie WLAN eine Funktechnik udn hat vergleichbare Einschränkungen und noch ein paar zusätzliche, da Stromkabel nicht für Hochfrequenzsignale geeignet sind. Generell ist dLAN meistens deutlich langsamer als WLAN und immer langsamer und instabiler als eine Kabelverbindung.
    Wenn ich mir Deine Skizze so anschaue, gibt es ein paar Unklarheiten.
    - UPC Modem: Ist das nru ein Modem (Bridge-Modus) oder nicht der ganz normale UPC Router mit Kabelmodem?
    --> Dann machst Du vermutlich Doppel-NAT was schon einmal in Grundsatz zu Problemen führt.
    - Wieso WLAN via dLAN ? Hat Dein UPC KabelRouter kein WLAN?
    --> Ein Accesspoint oben im Wohnzimmer dürfte da dann sinnvoller sein.
    - Wieso wird im Keller ein Router benötigt? (Hängt von der ersten Unklarheit ab)

    Generell würde ich Dein LAN etwas anderes aufbauen.
    Router beim Kabelanschluss mit dem UPC Modem (oder nur den UPC Router mit WLAN) und aktivierten WLAN. Damit hast Du mal eine brauchbare WLAN Versorgung
    Im Keller einen Switch an ein LAN Kabel zum Wohnzimmer zum Router (Wenn möglich) und dort kannst Du dann alle Hosts (NAS, PC, usw.) anschliessen.
    Der Router im Wohnzimmer (Am sinnvollsten wohl gerade dem UPC Kabelmodem-Router inkl. WLAN nutzen.) ist dann DHCP Server und Gateway für alle Hosts im Netz. Sowohl für WLAN wie LAN.
    Alternativ könnte eine dLAN Verbindung zum Keller genutzt werden, anstelle des LAN Kabels. Damit ist der Zugriff auf das NAS aber immer vergleichsweise langsam, ausser vom PC daneben. Dazu wird der Devolo dLAN Stecker einfach eine aêinen freien LAN Port des Routers angeschlossen.

    Gruss Daniel

  4. #4
    Registriert seit
    11.10.2016
    Beiträge
    127

    Router?

    Eigentlich müsste doch zuerst abgeklärt werden, ob es ein UPC-Modem ist oder ein UPC-Router.

  5. #5
    Registriert seit
    19.10.2008
    Beiträge
    3.272
    Muss man nicht, vorher hat funktioniert, d.h. das ist ein Connect Box von upc in Bridge-Modus
    Optimieren kann mal immer, ich habe auch vorgeschlagen Kabel Verbindung zu behalten/ersetzen
    Aber das Aktuell Problem ist Erdgeschoss und Obergeschoss sind direkt am Modem (vor dem Router) und Griesser hat 2x Netzen
    Vorschlage von gucky62: Der Router im Erdgeschoss und im Keller einen Switch ist gut
    https://www.digitec.ch/de/s1/product...89086?tagIds=7
    Wenn Router gut ist, könnte Obergeschoss mit WLAN versorgen

    Gruss, Charlito

  6. #6
    Registriert seit
    21.06.2008
    Ort
    Aargau West
    Beiträge
    829
    Also was mich interessieren würden, wie das NAS konfiguriert (IP-Adresse, DNS, Model, Hersteller) ist und wie du darauf zugreifst? Könnte es sein, dass du dem NAS keine fixe IP gegeben hast?

    Als Alternative zu dem Devolo-Zeugs könnte allenfalls auch noch PoF in frage kommen. Ist aber etwas teuer: https://www.digitalstrom.ch/Shop/Fue...erter-Kit.html

    Info: Habe nichts mit DigitalStrom zu tun. Weiter Angebote findest du mittels Google.
    hat mal einen Fujitsu Siemens PC Modell "Xpert" besessen...

  7. #7
    Registriert seit
    07.11.2007
    Beiträge
    18

    Ausrufezeichen Problem gelöst!

    Ich habe den Router gezügelt: Am Modem habe ich den Router angeschlossen, und den Router mit dem Devolo-Stecker verbunden. Im Untergeschoss vom Devolo-Stecker eine Verbindung zu einem Switch gemacht, und am Switch den PC sowie das NAS verbunden. Und siehe da jetzt kann ich via den WLAN-Devolo-Stecker eine WLAN-Verbindung zum NAS machen!!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •