Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Registriert seit
    20.05.2017
    Beiträge
    10

    Eigenes WLAN wird nicht angezeigt

    Guten Tag,
    Nachdem ich mir einen neuen Laptop mit installiertem Windows7 angeschafft habe und auf dem alles perfekt funktioniert hat, habe ich mich entschlossen Windows10 zu installieren. Die Installation ist ohne Fehlermeldungen gegangen. Das Problem ist nur, dass ich zwar nun alle WLANs meiner Nachbarn sehen kann nur mein eigenes nicht. Das scheint ein Windows 10 Problem zu sein, ich habe denn auch in diversen Foren jede Menge Lösungen dazu gefunden, nur funktioniert auf meinem Laptop keine davon. Alle anderen Geräte im gleichen Haushalt funktionieren mit WLAN einwandfrei. Alle Versuche mein eigenes WLAN zu aktivieren sind bis jetzt gescheitert. Das hier ist ein letzter Versuch jemanden zu finden der mir einen Tipp geben kann wie ich mein eigenes WLAN aktivieren kann. Ansonsten werde ich es wohl wie jener Benutzer mit dem gleichen Problem machen der in einem Forum geschrieben hat, Zitat: "Das war es für mich mit Windows10, ich gehe zurück auf Windows7 wo alles funktioniert hat, auf ein Windows mit dem es mir nicht möglich ist mein eigenes Wlan zu aktivieren kann ich verzichten" Ende Zitat.
    Zum Voraus besten Dank für alle Tipps die hoffentlich mein Problem lösen

  2. #2
    Registriert seit
    21.07.2010
    Beiträge
    441
    vielleicht hilft es weiter, wenn du in deinem laptop -suchfeld "wlan" eingibst und dort unter "systemeinstellungen-wlan" die rechts stehenden hilfs-angebote ausbrobierst?

  3. #3
    Registriert seit
    19.10.2008
    Beiträge
    3.272
    Zitat Zitat von Hans.Rudolf Beitrag anzeigen
    ...Windows10 zu installieren. Die Installation ist ohne Fehlermeldungen gegangen. Das Problem ist nur, dass ich zwar nun alle WLANs meiner Nachbarn sehen kann nur mein eigenes nicht...
    Ich würde, Testweisse, mit Patchkabel direkt am Router einschliessen und eine Zeit lang lassen

    Gruss, Charlito

    Bitte nach lokale Netzwerke Forum schieben

  4. #4
    Registriert seit
    30.07.2007
    Ort
    zwischen Säntis + Bodensee
    Beiträge
    7.847
    Was für ein WLAN-Router ist im Einsatz ?

  5. #5
    Registriert seit
    20.05.2017
    Beiträge
    10

    Eigenes WLAN wird nicht gefunden

    Vielen Dank an alle für die Antworten.

    Ich denke, dass ich den "Sünder" gefunden habe. Der WIFI Adapter auf diesem HP-Laptop ist mit einem Ralink RT5390 802.11b/g/n Treiber geladen der nicht mit Windows 10 kompatibel ist, deshalb bekomme ich weder über WLAN noch die Ethernet Schnittstelle zu meinem Router eine Verbindung.

    Was mir immer noch ein Rätsel ist, warum ich denn die WLAN's der Nachbarn sehe. ;-)

    Bin nun auf der Suche nach einem Treiber der WIN10 kompatibel ist und wie ich den auf dem neuen Laptop updaten kann.

    Es handelt sich übrigens um einen Swisscom Router Centro Grande mit dem ich schon längere Zeit arbeite und der immer problemlos funktioniert. In unserem Haushalt ist auch noch ein Laptop mit WIN10 vorhanden mit dem wir ohne Schwierigkeiten auf unser WLAN kommen. Interessant, in einem Forum habe ich einen Beitrag gefunden, in dem genau auf diese WIN10 Schnittstellenproblematik hingewiesen ist und es zumindest in diesem Form viele Benutzer hat die einen Wechsel auf WIN10 mit ihren Geräten ablehnen. Es gibt da doch einige, die erklären, dass WIN10 für sie nur beim Kauf eines neuen Gerätes in Frage kommt.

  6. #6
    Registriert seit
    30.07.2007
    Ort
    zwischen Säntis + Bodensee
    Beiträge
    7.847
    Also, wenn du andere WLAN siehst, dann liegt es wohl kaum am Treiber, denn dann würdest du imho gar keine sehen....
    Komisch ist auch, dass auch LAN nicht gehen soll. Diese Schnittstellen haben nichts miteinander zu tun und verwenden getrennte Chips und somit getrennte Treiber...

    Dennnoch, sind solche Probleme im Zusammenhang mit Migrationen auf WIN10 nicht unbekannt. Zumindest bei WLAN, bei LAN hab ich sowas noch nicht gehört...

    Andererseits ist der Centro Grande auch schon prähistorisch und demnächst erscheint die dritte Generation nach dem Centro G. Will heissen, der sollte langsam ausgetauscht werden - könnte nich unschuldig sein am Problem...

  7. #7
    Registriert seit
    20.05.2017
    Beiträge
    10

    Reden

    Hallo POGO 1104

    Es lag doch am Treiber meiner WIFI Schnittstelle. ich habe einen WIN10 kompatiblen Treiber für meinen WIFI Adapter installiert , einen Ralink Adapter und jetzt kann ich auch mein eigenes WLAN sehen und auch damit eine Verbindung aufbauen. Warum ich vorher nur die WLAN's meiner Nachbarn gesehen habe ist mir auch noch nicht klar, vielleicht finde ich darauf auch noch eine Antwort. Diese Antwort schreibe ich bereits mit meinem neuen Laptop .

  8. #8
    Registriert seit
    19.10.2008
    Beiträge
    3.272
    Wahrscheinlich bei neu Installation von Treiber hat das System die Einstellungen wieder auf die Standardeinstellungen zurücksetz, d.h. das war nur ein Einstellung Problem…

    Gruss, Charlito

  9. #9
    Registriert seit
    31.07.2007
    Beiträge
    252
    Kann auch die Kanal 13 Geschichte sein (vielleicht war zuvor ein US Treiber drauf - da würde man das WLAN nicht sehen wenn es auf Kanal 13 läuft)
    Linux & Android User

  10. #10
    Registriert seit
    18.10.2007
    Beiträge
    23
    Zitat Zitat von Charlito Beitrag anzeigen
    Ich würde, Testweisse, mit Patchkabel direkt am Router einschliessen und eine Zeit lang lassen

    Gruss, Charlito

    Bitte nach lokale Netzwerke Forum schieben
    Was ist das für eine komische Antwort was soll das bringen? Die meisten Laptop haben kein LAN Anschluss mehr

    Hast du auch schon probiert Router neu Starten oder zurücksetzen?
    Sendet dein Router in 2,5 und 5 Ghz? oder nur 5Ghz könnte sein das dein Laptop kein 5Ghz unterstützt

Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •