Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    29.08.2007
    Beiträge
    164

    EXCEL Überwachungsfenster löschen

    Hallo zusammen,
    Mir ist was saublödes passiert.

    In einer Exceltabelle habe ich mir ein Überwachungsfenster eingerichtet. Durch ein Fehlklick oder durch eine Fehlbewegung der Maus habe ich die Grösse ungewollt so geändert, dass das Überwachungsfenster die ganze Breite der Tabelle einnimt - egal ob die Tabelle seitenfüllend oder nicht angezeigt wird.

    Wenn ich im Überwachungsfenster auf "Grösse ändern" klicke, springt der Cursor als Doppelpfeil direkt an den unteren Rand des Fensters und ich habe keine Chance diesen auf die rechte untere Ecke oder an den rechten/linken Rand zu verschieben um damit mit Ziehen das Fenster zu vekleinern. Mir scheint, dass nur ein komplettes löschen des Fensters Abhilfe schafft.

    Aber im Netz habe ich nur Anleitungen gefunden, wie Übewachungen aus dem Fenster entfernt werden, aber nicht wie das ganze Fenster gelöscht werden kann um es komplett neu auszubauen. Geht das ev. nur über die Registry?

    Ich hoffe, dass jemand einen Rat weiss und bedanke mich schon jetzt!

    Beste Grüsse
    Smily44

  2. #2
    Registriert seit
    25.07.2007
    Ort
    Zürich
    Beiträge
    5.951
    Hallo Smily44

    Reagiert das Fenster eventuell auf Windows-Standard-Tastenkombinationen? Dann wäre es:
    • Alt+Leertaste (öffnet das Fenstermenü, evtl. unsichtbar)
    • Taste V (öffnet darin den Punkt Verschieben, evtl. immer noch unsichtbar)
    • Pfeiltasten (damit sollte sich das Fenster so weit verschieben lassen, dass man einen der Ränder o.ä. per Maus schnappen und anpassen kann)


    Klassiker! https://www.pctipp.ch/tests/artikel/...chieben-26755/

    [edit] Vergiss es wieder :-/. Ich habe die Überwachungsfunktion nie benutzt. Jetzt mal kurz so ein Fenster geöffnet. Jenes reagiert nicht auf die klassischen Windows-Fensterbefehle. Aber wenn man hier Grösse ändern wählt, dann «schnappt» es sich direkt die untere rechte Ecke (als wäre die Maustaste dort schon gedrückt). So kann man es doch verkleinern, dann klicken, um den Grössenänderungsmodus zu verlassen, anschliessend kann man es verschieben. Oder geht das bei dir nicht?

    Herzliche Grüsse
    Gaby
    Geändert von Gaby Salvisberg (20.02.2019 um 11:08 Uhr)
    Redaktion PCtipp
    ---------------
    *** PCtipp Heft oder E-Paper abonnieren ***
    *** Auf Facebook: PCtipp, Computerworld *** PCtipp auf Google+ und Twitter ***

  3. #3
    Registriert seit
    29.08.2007
    Beiträge
    164
    Hallo Gaby,
    Besten Dank.
    Nein, leider funktionierts eben so nicht. Denn durch eine unkontrollierte Bewegung der Maus habe ich das Fenster auf die ganze Breite der Tabellenanzeige vergrössert - die rechte untere Ecke kann ich gar nicht anfassen. Der Cursor springt beim "Grösse ändern" direkt als senkrechter Doppelpfeil an den unteren Rand des Fensters. Auch wenn ich ihn soweit wie möglich nach rechts oder nach links an den Rand ziehe - er bleibt in dieser Form und lässt nur die Einstellung der Fensterhöhe zu.

    Da ist wohl guter Rat teuer. Auch habe ich die Registry nach "Überwachungsfenster" durchforstet - aber leider auch ohne Erfolg, es wurde nichts gefunden. Aber irgendwo muss diese GUI-Einstellung doch gespeichert sein, da das Fenster ja jedes Mal beim Öffnen wieder gleich erscheint.

    Dann muss ich wohl weiter warten bis jemand eine Lösung hat.

    Nochmals besten Dank und en schöne Abig!
    Gruss Smily44

  4. #4
    Registriert seit
    29.08.2007
    Beiträge
    164
    Hallo Gaby,

    Auch wieder per Zufall - es gibt doch eine Lösung!

    Inhalt der Tabelle kopieren - neue Tabelle eröffnen - kopierter Bereich einfügen.

    Wenn nun wieder ein Überwachungsfenster geöffnet wird ist es bezüglich Inhalt immer noch das gleiche, aber wieder in der Originalgrösse.

    Ich bin froh, dass ich das nun doch noch hinkriegte!

    Nomal beste Dank und Grüess
    Smily44

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •