Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    14.01.2008
    Ort
    Region Fürstenland (SG)
    Beiträge
    687

    Meine Firma wird bei GoogleMaps nicht angezeigt

    Hallo zusammen

    ich habe meine Firma bei GoogleMyBusiness registriert und praktisch alle Angaben übermittelt (Adresse, Öffnungszeiten, Fotos, usw. In der Google-Suche werde ich sehr prominent gefunden. Aber mein Firmendomizil wird auf GoogleMaps nur dann angezeigt, wenn ICH eingeloggt bin. Drittpersonen sehen meine Firma in GoogleMaps NICHT. Das ist schon seit vielen Monaten so.

    Irgendwas muss ich übersehen haben. Nur was??? Falls jemand Erfahrung damit hat, bin ich um jeden Hinweis dankbar.

    Gruss
    Christof

  2. #2
    Registriert seit
    11.10.2016
    Beiträge
    133

    Google Maps

    Von der Logik her könnte es daran liegen, dass du bei der Dateneingabe eine Position "privat oder öffentlich sichtbar" übersehen hast.

  3. #3
    Registriert seit
    14.01.2008
    Ort
    Region Fürstenland (SG)
    Beiträge
    687
    Danke für diesen Tipp. Wenn es eine solche Option gibt, muss sie sehr gut versteckt sein. Ich habe alle von Google My Business durchsucht, aber diese Einstellung nicht gefunden. Weisst Du, wo genau ich suchen muss?

  4. #4
    Registriert seit
    11.10.2016
    Beiträge
    133

    Google

    Nein, ich weiss das nicht. Ich hatte nur so eine allgemeine Idee, dass es an Berechtigungen liegen könnte.
    René

  5. #5
    Registriert seit
    21.06.2008
    Ort
    Aargau West
    Beiträge
    829
    Hast du den Bracheneintrag bestätigt? Eine kleine Hilfe findest du hier:

    Wie die Bestätigung funkioniert siehst du hier: https://support.google.com/business/.../7107242?hl=de

    Allgemeine Informationen über Brancheneinträge findest du hier: https://support.google.com/business/..._topic=4854193
    hat mal einen Fujitsu Siemens PC Modell "Xpert" besessen...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •