Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Registriert seit
    18.03.2008
    Ort
    Berner Oberland
    Beiträge
    604

    2 kleinste Zahlen hervorheben

    Hallo zusammen, ich habe von B5:B11 7 Zahlen, nun möchte ich mit der bedingten Formatierung die 2 Kleinsten Zahlen hervorheben, ich habs mit KKleinste ausprobiert aber das markiert mir alle Zahlen, was mache ich Falsch? Die Formel wo ich gebraucht habe ist Folgende =Kkleinste(b5:b11;1
    Besten Dank zum voraus
    WIN 10
    Office 365 Personal
    Antivirus: Microsoft Securyti Essentials
    Samsung 258 Gb SSD

  2. #2
    Registriert seit
    09.08.2007
    Beiträge
    266
    Hallo Andi

    Am besten gehst Du so vor:
    B5:B11 markieren
    Bei der bedingten Formatierung folgende Formel eingeben:
    =B5=KKLEINSTE($B$5:$B$11;1)

    Das sollte für die erst-kleinste Zahl funktionieren.
    Grüsse Niclaus

  3. #3
    Registriert seit
    30.08.2008
    Ort
    Zürich
    Beiträge
    2.123

    Variante

    Zitat Zitat von Andi_Beo Beitrag anzeigen
    Hallo zusammen, ich habe von B5:B11 7 Zahlen, nun möchte ich mit der bedingten Formatierung die 2 Kleinsten Zahlen hervorheben...
    B5-B11 markieren
    Menüband 'Start'
    Bedingte Formatierung
    Regeln für oberste/unterste Werte
    untere 10 Elemente
    '10' ersetzen durch '2'
    'benutzerdefiniertes Format' und dann gewünschte Farbe/Schrift eingeben

  4. #4
    Registriert seit
    28.02.2010
    Ort
    Grossraum Aarau
    Beiträge
    631

    BF zwei kleinste Werte

    Hallo zusammen

    Da Excel je viele Möglichkeiten bietet eine Formel-Lösung:

    Code:
    =ODER(B5=KKLEINSTE($B$5:$B$11;1);B5=KKLEINSTE($B$5:$B$11;2))
    Start > Bedingte Formatierung > Neue Formatierungsregel > Formel zur Ermittlung ... > Format wählen

    Viel Spass beim Ausprobieren - getestet mit Excel 2013
    Freundliche Grüsse
    Turakos

    Das Forum lebt von den Erfahrungen und den Beiträgen der User – ein Feedback ist wünschenswert.

  5. #5
    Registriert seit
    18.03.2008
    Ort
    Berner Oberland
    Beiträge
    604
    Hallo zusammen, besten dank für die schnelle lösung, hab jetzt aber noch ein anderes problem, wenn ich in b5 bis b11 leer ist dann kommt in E5 bis E 11 immer Zahl, wie kann ich das machhen wenn b5 bis b11 leer ist das es bei mir in E5 bis e11 nichts anzeigt!
    Formel in E5 bis E11 =KGRÖSSTE($B$5:$B$11;1) noch zur orientierung: in E5 bis E11 soll es mir immer die 5 höchsten Resultate von B5 bis B11 hin schreiben!
    WIN 10
    Office 365 Personal
    Antivirus: Microsoft Securyti Essentials
    Samsung 258 Gb SSD

  6. #6
    Registriert seit
    28.02.2010
    Ort
    Grossraum Aarau
    Beiträge
    631
    Halo Andi_Beo

    Musterdatei mit dem gewünschten Ergebnis wäre hilfreich, aber dennoch ein Vorschlag:

    Code:
    =WENN(ZEILE(A1)>5;"";KGRÖSSTE($B$5:$B$11;ZEILE(A1)))
    Schreib die obige Formel in E5 und dann herunterziehen.
    Freundliche Grüsse
    Turakos

    Das Forum lebt von den Erfahrungen und den Beiträgen der User – ein Feedback ist wünschenswert.

  7. #7
    Registriert seit
    18.03.2008
    Ort
    Berner Oberland
    Beiträge
    604
    Anbei noch ein Ausschnitt aus der Datei
    Angehängte Grafiken Angehängte Grafiken
    WIN 10
    Office 365 Personal
    Antivirus: Microsoft Securyti Essentials
    Samsung 258 Gb SSD

  8. #8
    Registriert seit
    28.02.2010
    Ort
    Grossraum Aarau
    Beiträge
    631

    Bedingte Formatierung und Funktion KGRÖSSTE

    Hallo Andi

    Ich denke das ist eher ein Muster-Bild - wünschbar wäre eine Muster-Datei, hätte eine bessere Aussage.
    Aber was soll's, in der Anlage findest du bitte einen Ansatz.
    Angehängte Dateien Angehängte Dateien
    Freundliche Grüsse
    Turakos

    Das Forum lebt von den Erfahrungen und den Beiträgen der User – ein Feedback ist wünschenswert.

  9. #9
    Registriert seit
    09.08.2007
    Beiträge
    266
    Zitat Zitat von Andi_Beo Beitrag anzeigen
    Anbei noch ein Ausschnitt aus der Datei
    Hallo Andi

    Folgende Formel in E5 wäre auch möglich:
    =WENNFEHLER(KGRÖSSTE($B$5:$B$11;ZEILE(A1));"")

    Diese Formel kannst Du nach unten kopieren.

    Grüsse Niclaus

  10. #10
    Registriert seit
    18.03.2008
    Ort
    Berner Oberland
    Beiträge
    604
    Danke für die promte Antworten, hab mal die Unterste genommen, hab jetzt aber noch ein Schönheits Fehler, wie Ihr seht hab ich in I6 bis I10 die Bedingte Formatierung das es mir 40% anzeigt, ich möchte aber das es in H6 bis H10 auch Gelb mit roter Schrift wird. Ich habe die Bedingte Formatierung so gemacht, sie Anhang.
    Angehängte Grafiken Angehängte Grafiken
    WIN 10
    Office 365 Personal
    Antivirus: Microsoft Securyti Essentials
    Samsung 258 Gb SSD

Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •