Tipps & Tricks 01.01.2003, 14:45 Uhr

Excel Runden

Das Runden von Beträgen in ganzen Franken ist bekanntlich mit der Formel =RUNDEN(A1;0) oder =RUNDEN(A1;) möglich. Ergibt beispielsweise das Ergebnis von A1 1000.502 Fr., rundet Excel auf 1001, was grundsätzlich richtig ist. Wie kann die 3. Zahl nach dem Komma unberücksichtigt bleiben, so dass bei 1000.502 auf 1000 gerundet wird, jedoch bei 1000.51 nach wie vor auf 1001 wird?
Mathematisch wird generell bei einer 5 hinter dem Komma auf die nächste Zahl aufgerundet, also Beispiel:
1000.500000 ergibt gerundet immer 1001
1000.499999 ergibt gerundet immer 1000
Die dritte Stelle hinter dem Komma spielt also keine Rolle.

Kommentare

Es sind keine Kommentare vorhanden.