Tipps & Tricks 18.11.2010, 12:25 Uhr

Outlook: Links funktionieren nicht

Problem: Wenn ich im Outlook einen Link in einer Mail anklicke, bekomme ich folgende Fehlermeldung: «Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen. Bitte wenden Sie sich an Ihren Systemadministrator». Der bin ich aber selbst auf diesem Computer. Wie werde ich dieses Problem los?
Lösung: Gehen Sie in älteren Versionen des Internet Explorers unter Extras zu den Internetoptionen. Im Reiter Programme finden Sie den Knopf Zurücksetzen. In neueren Versionen (ab IE7) finden Sie dieselbe Schaltfläche im Reiter Erweitert.
Haben Sie diesen Knopf betätigt, sollten Ihre Links wieder funktionieren.


Kommentare

Avatar
Gaby Salvisberg
18.11.2010
Hallo Mau - und willkommen im PCtipp-Forum! Der Artikel ist schon etwas älter. Ich habe ihn jetzt aktualisiert. Bei IE7 und IE8 ist es Extras/Internetoptionen/Erweitert. Herzliche Grüsse Gaby

Avatar
Dan57
02.12.2010
Hallo Mau - und willkommen im PCtipp-Forum! Der Artikel ist schon etwas älter. Ich habe ihn jetzt aktualisiert. Bei IE7 und IE8 ist es Extras/Internetoptionen/Erweitert. Herzliche Grüsse Gaby geht auch bei mir seit einigen Tagen nicht mehr. Windows 7, Office 2007, IE 8 und das zurücksetzten brachte keine Hilfe. Die Links gehen nicht nur aus dem Outlook nicht, sondern auch diejenigen in Excel gehen nicht mehr. Grüsse Dani

Avatar
Gaby Salvisberg
02.12.2010
Hallo Dan57 - und willkommen im PCtipp-Forum! Was sonst manchmal funktioniert: Das Tool "Standardprogramme" (früher "Programmzugriff und Standards") ausführen, dort vorübergehend einen anderen Browser als Standardbrowser festlegen, danach wieder den gewünschten Browser. Herzliche Grüsse Gaby

Avatar
Marco
07.09.2011
Hallo Dan57 - und willkommen im PCtipp-Forum! Was sonst manchmal funktioniert: Das Tool "Standardprogramme" (früher "Programmzugriff und Standards") ausführen, dort vorübergehend einen anderen Browser als Standardbrowser festlegen, danach wieder den gewünschten Browser. Herzliche Grüsse Gaby Ich habe das mit diesem Programm Standardprogramme probiert. Heisst also: Firefox installiert -> als Standardprogramm festgelegt IE geöffnet -> als Standardprogramm festgelegt Dann funktionierten die Links. Als ich aber den Firefox wieder deinstallierte, war alles wieder wie vorher und Links funktionierten nicht meh. Was kann ich tun?