Tipps & Tricks 17.02.2001, 15:30 Uhr

1&1 Skyconnect 33'600-Modem-Treiber auf Abwegen

Ich arbeite mit Windows 98SE und einem Modem von 1&1, Marke Skyconnect 33.600. Nach der Installation des Modems als Standardmodem versuchte ich eine DFÜ-Verbindung zum Internetprovider aufzubauen. Der Versuch wurde jedoch jedesmal abgebrochen, mit der Erklärung «Fehler 680» Kein Freizeichen. Ich habe das Modem in der F-Codierten Telefonbuchse stecken, an N passt es sowieso nicht. Ausserdem habe ich schon die Funktion «auf Freizeichen warten» deaktiviert. Das Modem reagiert beim Verbindungsaufbau und klickt. Ein paar Sekunden später erfolgt die Fehlermeldung. Ich habe die Anwahlzeit schon erhöht, die Zeit bis zum Abbruch ist aber geblieben. Ich hoffe Ihr könnt mir weiter helfen.
Sie brauchen unbedingt die Original-Treiber dieses Modems, nicht die Standard-Treiber von Windows - auch wenn der Name suggeriert, dass damit eigentlich jedes Modem laufen müsste, das sich an Standards hält; dem ist aber nicht immer so. Das Modem SG 2834 Turbo von Creatix sollte Ihrem Modem entsprechen. Daher kann der Creatix-Treiber verwendet weden. Sie können ihn bei Creatix herunterladen [1] . Besser wäre aber der Originaltreiber von 1&1 für das Modell Skyconnect 33'600. Den Originaltreiber erhalten Sie unter diesem Link [2] . Wählen Sie beim erwähnten Link zuerst die Option "All", dann wählen Sie "Modems". Bei der nächsten Link-Auswahl nehmen Sie "Modem-Treiber für Windows 3.xx/95/98/NT-Treiber" und wählen danach den ersten Link namens "1&1 Speedster, Skyconnect und SpeedMaster".


Kommentare

Es sind keine Kommentare vorhanden.