Tipps & Tricks 12.12.1999, 15:45 Uhr

Häufigkeit eines Werts in Exceltabelle

Ich suche dringend nach folgender Lösung: Zwei Spalten zu 31 Zeilen enthalten Zahlen zwischen 1 und 9 und Leerzeilen. Einige Zahlen kommen mehr als einmal vor. Im Total sollte ich die Anzahl von jeder Zahl, also 1, 2, ... haben.
Sie haben Glück, denn Excel ist auf eine solche Problematik mit einer Funktion vorbereitet. Die Formel ZÄHLENWENN(Bereich; Suchkriterien) bestimmt die nichtleeren Zellen des angegebenen Bereichs, die mit Ihren Suchkriterien übereinstimmen.Gehen Sie also wie folgt vor: Markieren Sie die Zelle, in der die Anzahl aller Einsen stehen soll, und geben Sie ein =ZÄHLENWENN(A1:B31;1). Wenn Sie sich nicht sicher sind, ob die Bereichsangabe A1:B31 stimmt, können Sie Excel auch dafür zu Rate ziehen. Markieren Sie in der Formel die Angabe A1:B31 und klicken Sie auf die erste Zelle links oben des gewünschten Bereichs. Halten Sie die Maustaste gedrückt und ziehen Sie sie bis zur untersten rechten Zelle des Bereichs, bevor Sie loslassen.


Kommentare

Es sind keine Kommentare vorhanden.