Tipps & Tricks 28.02.2003, 22:30 Uhr

Zählen im Excel

Ich bearbeite eine grosse Tabelle, in der in der einen Spalte immer wieder die gleiche Artikel-Nummer auftritt. Was muss ich tun, damit ich sehe, wie viele Male diese Nummer vorhanden ist?
Benutzen Sie dafür die Funktion ZÄHLENWENN. Sie gibt die Anzahl der in einem bestimmten Bereich vorkommenden Kriterien aus.
Beispiel: Im Bereich A1 bis C10 kommt die Zahl 5 mehrfach vor. Die Formel lautet dann:
=ZÄHLENWENN(A1:C10;5)
Also: Zähle im Bereich A1:C10 die Zahl 5.
Analog können Sie andere, beliebige Bereiche oder andere, beliebige Suchkriterien festlegen (in Ihrem Fall die Artikel-Nummer als Kriterium und die Spalte mit den Nummern als Bereich).

Kommentare

Es sind keine Kommentare vorhanden.