Tipps & Tricks 28.09.2002, 15:15 Uhr

Zellbezüge in SUMMEWENN-Funktion richtig angeben

Ich habe im Excel 97 eine Tabelle mit Lagerbewegungen angelegt (Datum, Menge) und möchte nun den Lagerbestand per einem beliebigen Datum ermitteln. Ich habe dazu folgende Formel kreiert: =SUMMEWENN(A7:A10;"<=F1";D7:D10). Die Mengen im Bereich D7:D10 sollen addiert werden, sofern das Datum im Bereich A7:A10 kleiner oder gleich dem Datum in Zelle F1 ist. Als Resultat erhalte ich jedoch immer 0. Wo liegt hier der Fehler?
Das Referenzieren von Zellbezügen ist so leider nicht möglich. Verändern Sie die Syntax Ihrer Formel derart, dass Sie nur den Vergleichsoperator in Anführungsstriche setzen und vor den Zellbezug ein kaufm. & schreiben:
=SUMMEWENN(A7:A10;&quot;&lt;=&quot;&F1;D7:D10)
Dann funktioniert die Formel.

Kommentare

Es sind keine Kommentare vorhanden.