Tipps & Tricks 04.09.2006, 20:30 Uhr

Wie lautet meine WENN-Formel?

Ich habe Probleme beim Erstellen einer Formel mit WENN: Wenn Inhalt > 5 und < 10 dann Text 0:30 Wenn Inhalt < 5 dann Text 0:00 Wenn Inhalt > 10 dann Text 0:45. Habe schon nachgelesen, doch scheint das was für Fortgeschrittene zu sein. Wäre für Hilfe sehr dankbar, ansonsten muss ich einen umständlichen Umweg gehen.
Drehen Sie ihre Anforderungen etwas um, beginnen Sie mit der "Kleinsten" Bedingung "&lt;5". Fragen Sie danach die Bedingung "&gt;10" ab. Alles was dazwischen liegt, unterliegt der letzten Bedingung und ist demnach bereits verifiziert "&gt;=5 und &lt;=10". Die Fertige Formel (in Zelle B1) sieht dann so aus:
"=WENN(A1&lt;=5;&quot;0:00&quot;;WENN(A1&gt;10;&quot;0:45&quot;;&quot;0:30&quot;))"
Die Formel lässt sich zum Kopieren einfach nach unten ziehen.

Kommentare

Es sind keine Kommentare vorhanden.