Kommentar 17.07.2009, 08:32 Uhr

Ich Chef, du nix

Machtkampf zwischen mir und meinem PC: Wollte nur mal ein paar Fotos per Mail versenden, aber das geht ja gar nicht. Das geht gar nicht, dass es nicht geht! 50 Peitschenhiebe auf die CPU!
Es gibt Dinge, die wollen einem einfach nicht in den Kopf. Lassen einen am eigenen Verstand zweifeln. Obwohl jahrzehntelange Erfahrung eigentlich sagen müsste: Du bist schon okay, es ist dein PC, der einen Schuss ab hat.
Ich habe soeben einen Artikel über Fotoverwaltung mit Picasa geschrieben. Alles lief wunderbar, und Picasa ist ja wirklich noch praktisch – unter anderem die Funktion, einige Fotos blitzschnell zusammenzusuchen und in der richtigen Grösse automatisch per E-Mail zu versenden. Nun nahm ich mir vor, das auch privat vermehrt zu nutzen.
Picasa fragt mich also, ob ich die Mail mit meinem Standardprogramm Thunderbird versenden will. Ja, will ich. Und dann das Unfassbare: Eine Fehlermeldung von Microsoft Outlook, dass keine Profile vorhanden seien. Und dann die Fehlermeldung, dass die Mail nicht verschickt werden konnte.
Was mischt sich Outlook, das ich zu Hause noch gar nie benützt habe, in diese Angelegenheit ein? Diese ungefragte 60-Tage-Testversion von Outlook soll ganz ruhig sein, sonst wird sie gleich deinstalliert. Benutzer in Picasa abmelden, Programm neu starten, PC neu starten, Standardprogramm überprüfen – Outlook kann die Klappe noch immer nicht halten.
Ich könnte natürlich auch anders zum Ziel gelangen, aber hier geht es ums Prinzip. Wenn der PC aufmüpfig wird und das Gefühl hat, er könne hier machen, was er wolle, muss man das gleich im Keim ersticken. Ich bin hier der Chef, sowas lasse ich mir nicht bieten, mein lieber HAL 9000. Outlook wird jetzt kurzerhand deinstalliert, zack. Hält jetzt auch die Klappe. Bloss klappt der Mailversand deswegen immer noch nicht. Merke: Fehler gibts auch ohne Fehlermeldung.
Was jetzt? 50 Peitschenschläge auf die CPU? Grafikkarte auf die Streckbank? Nägel unter den Kartenleser schieben? Wird alles nichts nützen, PCs sind stur wie Tausend Esel.
Sieg HAL.

Autor(in) David Lee


Kommentare

Avatar
Juerg Schwarz
17.07.2009
http://en.wikiquote.org/wiki/HAL_9000 Der CPU kann ja überhaupt nichts dafür. Man muss halt Outlook deinstallieren, und weg sind die angesprochenen Probleme. Oder man richtet sich seine E-Mail mit Outlook ein. Jahrzehnte lange Erfahrung. Lol. Vielleicht mal in Systemsteuerung Software die Standard Programme richtig setzen.

Avatar
X5-599
18.07.2009
Oder wie war das letztens? Fotos versendet man auch nicht via Email, die lädt man auf einen FTP Server. Mit dieser Antwort hat man mich abspeisen wollen als ich ein paar Fotos per Email an ein Hotmail Konto senden wollte und immer Fehlermeldungen kamen.

Avatar
David Lee
18.07.2009
Man muss halt Outlook deinstallieren, und weg sind die angesprochenen Probleme. Du hast aber den Text schon gelesen, oder?

Avatar
maedi100
18.07.2009
Du hast aber den Text schon gelesen, oder? Ja: Was mischt sich Outlook, das ich zu Hause noch gar nie benützt habe, in diese Angelegenheit ein? Diese ungefragte 60-Tage-Testversion von Outlook soll ganz ruhig sein, sonst wird sie gleich deinstalliert. Du kannst auch eine Testversion deinstallieren.

Avatar
David Lee
20.07.2009
Ja: Du kannst auch eine Testversion deinstallieren. Ich weiss. Hab ich ja gemacht.

Avatar
maedi100
20.07.2009
Ich weiss. Hab ich ja gemacht. Bloss klappt der Mailversand deswegen immer noch nicht. Merke: Fehler gibts auch ohne Fehlermeldung. Hmm, überlesen. :o

Avatar
Ray
20.07.2009
Ich hatte kürzlich exakt das gleiche Problem. http://www.pctipp.ch/forum/showthread.php?t=13505 Aber die Freunde aus dem Forum haben mir glücklicherweise schnell und kompetent geholfen.

Avatar
David Lee
21.07.2009
Danke für den Hinweis. Auf die Idee bin ich allerdings schon selber gekommen. Ich habe zusätzlich auch noch in Thunderbird geprüft, ob dies immer noch mein Standard-Mailprogramm ist. Ist es auch. Wie gesagt: Es gibt Dinge, die sind echt schwer zu verstehen :)

Avatar
Pagnol
23.07.2009
Outlook ist ausnahmsweise mal nicht schuld. So was ist mir mit meinem Thunderbird auch passiert. Googel hat mir dann erzählt, dass die Version 2.0.0.22 einen Fehler hat, der genau das beschriebene Problem hervorruft. Abhilfe schafft folgender Registry-Ptach: ------------------------------ Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird] @="Mozilla Thunderbird" "DLLPath"="C:\\Program Files\\Mozilla Thunderbird\\mozMapi32_InUse.dll" -------------------------------

Avatar
David Lee
23.07.2009
tatsächlich. cool, danke! verstanden hab ichs die ganze sache immer noch nicht, aber es funktioniert jetzt wieder.