Tipps & Tricks 29.04.2002, 17:30 Uhr

Stromspannung eines Netzteils überprüfen

Ich habe den Verdacht, dass mein ATX-Netzteil nicht die richtigen Spannungen liefert und darum mein PC immer wieder bei Spielen abstürzt oder erst gar nicht startet. Wie kann ich die Netzteilspannungen überprüfen?
[1]Sie müssen kein Elektrik-Freak sein, um die Spannungen zu checken. Das Überprüfen der Stromspannungen eines ATX-Netzteils ist mit den nötigen Kenntnissen und Hilfsmitteln eigentlich kein Problem. Hier eine Anleitung. Zuerst bauen Sie das Netzteil aus dem PC-Gehäuse aus und entfernen alle Netzteil-Kabel von den Peripheriegeräten. Kaufen Sie sich fürs Messen ein preiswertes Multimeter:Damit werden Sie die Spannungen des Netzteils ermitteln. Bei Pearl Schweiz gibts z.B. schon ein Multimeter für schlappe 26 Franken, das für unser Vorhaben locker genügt. Gemessen wird die Spannung bei eingestecktem und eingeschaltetem Netzteil, an dessen Stecker. Wenn sich das Netzteil nicht per Einschalttaster einschalten lässt, können Sie das grüne PS_ON-Kabel (siehe Abbildung weiter unten) kurz mit einer schwarzen Masseleitung (in der Abbildung unten auch mit COM bezeichnet) verbinden. Läuft dann das Netzteil nicht, so ist es definitiv kaputt. Bei manchen Modellen muss die PS_ON-Masse-Verbindung aber permanent aufrechterhalten werden. Dies können Sie z.B. mit einer zurechtgemachten Büroklammer erreichen:Mit dem Multimeter erhalten Sie zwei Stifte mitgeliefert, einer ist schwarz, der andere rot. Der schwarze Stift ist für die Masse (auf Englisch: COM). Den schwarzen Stift stecken Sie beim Multimeter also in den Masse-Anschluss, den roten in den zumeist rot gekennzeichneten Anschluss:[3m]Zu den Netzteilsteckern führen diverse verschieden farbige Kabel hin. In der unteren Abbildung sind alle ATX-Stecker von vorne (Front) mit den gleichen Farben gekennzeichnet, wie sie in der Praxis mit den Kabeln verbunden sind. Für jedes spannungführende Kabel ist zudem die gewünschte Spannungsgrösse angegeben. Die schwarz versehenen Kabelenden sind Masse.
Hauptstecker:Y- und Diskettenlaufwerk-Stecker sowie die seit ATX 2.03 hinzugekommenen:Jetzt stellen Sie das Multimeter zuerst auf die Volt-Anzeige ein und achten darauf, dass Sie dabei die Volt in einer angemessenen Grösse angezeigt bekommen. In unserem Beispiel ist die gebräuchliche Anzeige mit "20" getroffen:[6m]Nun nehmen Sie sich jeden Pin einzeln vor. Der rote Messstab des Multimeters kommt jeweils in die spannungsführenden Pins, der schwarze bleibt immer in einem Masse-Pin. Lesen Sie jetzt die Werte ab und notieren diese. Hier ein kleines Beispiel: Wir messen den Pin 11 (+3,3VDC/sense) und erhalten vom Multimeter eine Spannung von 3,37 Volt angezeigt:[7m]Sie werden wohl kaum immer den exakten Wert erhalten (3,3 Volt). Es gibt aber einen Spielraum, innerhalb dem die Spannung variieren darf. Dieser Pin ist laut der unten ersichtlichen Spannungstoleranz-Tabelle in Ordnung. Sie können diese Grenzwerte hier ablesen:[8m]Haben Sie nun ein Netzteil, das nicht in einen dieser Werte passt, so ist dies mit grosser Wahrscheinlichkeit der Grund, warum Ihr PC nicht mitmacht. Nach diesem Test besitzen Sie also genügend Wissen, ob Ihr Netztteil grundsätzlich fehlerfrei arbeitet. Haben Sie laut dem hier vorgeschlagenen Vorgehen ein korrekt funktionierendes Netzteil, aber weiter Stabilitätsprobleme mit dem PC, so können Sie davon ausgehen, dass der Fehler nicht beim Netzteil zu suchen ist.
Achtung: Das Messen der Volt-Spannungen eines Netzteils sagt nur über das verwendete Netzteil etwas aus. Das heisst, es kann sein, dass die Werte des Netzteils völlig in Ordnung sind, das Netzteil für Ihren Prozessor und die Grafikkarte aber trotzdem nicht ausreicht. Als "krases" Beispiel wäre ein ATX-Netzteil mit 250 Watt Leistung, einer Geforce 4-Grafikkarte und einem schnellen Athlon-Prozessor. Das kann nicht funktionieren, da muss mehr Power ran. Allerdings wird wohl kein Händler auf die Idee kommen, Ihnen ein solch unterdimensioniertes Netzteil anzudrehen... Was Sie mit diesem Test bei einem von der Leistung her ausreichend dimensonierten Netzteil aber sagen können, ist, ob Stabilitätsprobleme auf zu niedere oder zu hohe Spannungen im Netzteil zurückzuführen sind.



Kommentare

Avatar
POGO 1104
11.10.2018
nur am Rande erwähnt, der Vollständigkeit halber: Es gibt keine "Stromspannung" (tut weh, sowas zu lesen...) https://www.stupidedia.org/stupi/Stromspannung Es gibt entweder "Strom" (Einheit = Ampere) Oder "Spannung" (Einheit = Volt) und nun "Klugscheissermodus" wieder aus....

Avatar
geekyshadow
12.10.2018
Da kann ich wohl davon ausgehen, dass das Netzteil defekt ist? Das Netzteil wurde zum Durchmessen ausgebaut? Pin 14 ist dabei nicht auf Masse gelegt? Sofern beides zutrifft, wäre anliegende Spannung nur an Pin 9 kein Anzeichen, dass das Netzteil defekt ist. Pin 9 ist die Hilfsspannung, die auch bei ausgeschaltetem PC bzw. im Standby anliegt. Ohne „Anschalt-Signal“ vom Mainboard und wenn gleichzeitig Pin 14 nicht von Hand auf Masse gelegt wurde, ist dies das normale Verhalten von einem PC-Netzteil im Standby.

Avatar
eriber
12.10.2018
das Netzteil (be Quiet! BQT-L7 630W) war nicht ausgebaut und der Netzschalter war eingeschaltet.

Avatar
geekyshadow
12.10.2018
Jetzt beim wieder lesen... PS_ON dürfte Pin 16 sein, nicht Pin 14. Ich verstehe das Setup beim Messen nicht ganz... Netzteil noch im Gehäuse aber ATX-Stecker abgezogen? Oder ATX-Stecker drauf und Power On am PC während Messen? Was ich machen würde: Nochmal nachschauen, welcher Pin PS_ON ist, den auf Masse legen. Danach muss man eigentlich nichts mehr messen - das Netzteil dürfte sich akustisch bemerkbar machen, wenn es anschaltet. Ansonsten per Ferndiagnose schwierig... Netzteil kaputt möglich, Mainboard kaputt auch möglich oder die Verkabelung ist der Übeltäter...

Avatar
eriber
12.10.2018
PS_ON (grünes kabel) ist Pin 14. Netzteil im Gehäuse - ATX-Stecker abgezogen (wie komme ich sonst an die Kontakte?) Schalter auf "Ein" - da müsste doch was kommen? Habe jetzt noch PS_ON auf Masse gelegt - keine Reaktion - Netzschalter eingeschaltet - Sicherung raus Zusatzinfo: Wenn ich den Netzschalter aus- und wieder eingeschaltet habe und danach den Powerknopf am PC gedrückt habe, hat kurz die blaue LED neben dem Knopf aufgeleuchtet

Avatar
geekyshadow
17.10.2018
Das ist, was ich nicht verstehe. Wenn das ATX-Kabel für den „Test“ abgezogen wird, kommt das Power-On-Signal vom Tower ja nicht an? Deshalb müsste man Power-On selbst auf Masse legen. Die PIN-Belegungen sind aus dem Handbuch entnommen? Zusatzinfo: Wenn ich den Netzschalter aus- und wieder eingeschaltet habe und danach den Powerknopf am PC gedrückt habe, hat kurz die blaue LED neben dem Knopf aufgeleuchtet Das könnte ein sich entladender Kondensator sein.

Avatar
Charlito
17.10.2018
wie komme ich sonst an die Kontakte? Man kann auch in Betrieb Spannung messen, Pins-buchse sind zugänglich bei Kabeln Eingang http://666kb.com/i/dxvo5vlnnftyp55xq.jpg Gruss, Charlito

Avatar
eriber
21.10.2018
Das ist, was ich nicht verstehe. Wenn das ATX-Kabel für den „Test“ abgezogen wird, kommt das Power-On-Signal vom Tower ja nicht an? Deshalb müsste man Power-On selbst auf Masse legen. Ich verstehe langsam gar nichts mehr. In der Beschreibung auf dieser Seite (http://www.pctipp.ch/tipps-tricks/kummerkasten/hardware/artikel/stromspannung-eines-netzteils-ueberpruefen-20737/) steht, dass eine PS_ON - Masse-Verbindung nur hergestellt werden muss, wenn das Netzteil "keinen" eigenen Einschalter hat. Da ich aber ein Netzteil mit eigenem Einschalter habe, habe ich es, wie in diesem Artikel beschrieben ausgebaut, eingeschaltet und die angegebenen Spannungen geprüft. Ist das jetzt richtig oder stimmt die Beschreibung in dem Artikel nicht? Unabhängig davon habe ich inzwischen ein anderes Netzteil erfolgreich ausprobiert. Mein Netzteil ist also auf jeden Fall defekt. Ich wüßte nur gerne für´s nächste Mal, welche Vorgehensweise denn nun die richtige ist. Vielen Dank!

Avatar
geekyshadow
21.10.2018
Ich verstehe langsam gar nichts mehr. In der Beschreibung auf dieser Seite (http://www.pctipp.ch/tipps-tricks/kummerkasten/hardware/artikel/stromspannung-eines-netzteils-ueberpruefen-20737/) steht, dass eine PS_ON - Masse-Verbindung nur hergestellt werden muss, wenn das Netzteil "keinen" eigenen Einschalter hat. Es gibt durchaus Unterschiede bei Netzteilen. Auch mit Schalter am Netzteil kann es sein, dass nach Einschalten nur Hilfsspannung anliegt. Das ist dann der Standby-Modus ohne Power-On am Tower. Erst wenn über das ATX-Kabel das Power-On-Signal vom Tower kommt, geht das Netzteil in den Betriebsmodus über. Der Schalter am Netzteil dient dann zur galvanischen Trennung, d.h. Trennung von der Versorgungsspannung am Netzteil unabhängig vom Tower. Man muss sich beim Durchmessen eines Netzteils schlichtweg vorarbeiten - und dazu gehört PS_ON auf Masse, wenn zuvor keine Spannung messbar ist.

Avatar
eriber
21.10.2018
na gut. Dieses Mal war es auf jeden Fall das Netzteil und für´s nächste Mal werde ich mir´s merken. Vielen Dank nochmals!